How to disable "safety" mode on Eclipse HU? - Honda Accord Forum : V6 Performance Accord Forums
Ribbon Banner

Go Back   Honda Accord Forum : V6 Performance Accord Forums > GENERAL DISCUSSION > GENERAL AUTO DISCUSSION > AUDIO - VIDEO - ELECTRONICS
Register FAQ Members List Calendar Mark Forums Read Insurance
V6Performance.net is the premier Honda Accord Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old August 20th, 2007, 01:56 PM   #1
Registered User
 
Join Date: Jun 2005
Posts: 2,031
How to disable "safety" mode on Eclipse HU?

I have an Eclipse navi. Idk if all navis are this way but this thing doesn't let me put in a destination unless my car's in park and OFF. It's quite annoying having to pull over just so I can get a destination input. And it's freakin hot since my AC is off while im putting my destination in.

Does anyone know how to disable this useless mod?
blackhawk411 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old August 23rd, 2007, 12:18 AM   #2
Registered User
 
Join Date: May 2006
Posts: 3,315
Im sure its somewhere on the internet, search around. But yea, that would be the first thing i would fix if i ever got one of those things... Im sure its not that hard, but it might involve putting a switch in.. hmmm...
ericspda is offline   Reply With Quote Quick reply to this message
Old August 23rd, 2007, 07:31 AM   #3
Registered User
 
Join Date: May 2007
Posts: 13
try grounding the parking brake wire.
vicn77 is offline   Reply With Quote Quick reply to this message
 
Old August 23rd, 2007, 07:41 AM   #4
Registered User
 
Join Date: Nov 2003
Posts: 444
Send a message via AIM to bagbklyn
Quote:
Originally Posted by vicn77 View Post
try grounding the parking brake wire.
^+1 usually a certain wire, colored usually yellow is connected to the braking system some how, usually you have to ground the wire out.
bagbklyn is offline   Reply With Quote Quick reply to this message
Old August 23rd, 2007, 09:36 AM   #5
Registered User
 
Join Date: Jun 2005
Posts: 2,031
So ground the parking wire instead of wiring it to the parking wire? Because the parking wire is tapped to my car's e-brake wire as they told me on the manual. If I groudn this, I can get around that stupid mode?
blackhawk411 is offline   Reply With Quote Quick reply to this message
Old August 30th, 2007, 10:05 AM   #6
My car's a pervert too.
 
Spazzokid's Avatar
 
Join Date: Oct 2005
Location: Oklahoma
Posts: 293
Yes, I have an eclipse navi but this is true with almost all screens.. They only let you use it when the parking break wire shows a ground so if you ground that parking brake wire from the head unit it should allow you to watch video and program navigation at anytime. The one suggestion I do have is to put a switch on the wire. Some head units may require you to "reset" the parking break from time to time (mostly pioneers in my experience) and a switch on the parking break wire makes this very helpful.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Spazzokid is offline   Reply With Quote Quick reply to this message
Old September 4th, 2007, 07:52 PM   #7
My AV6 is all gone...
 
6spdcoupe's Avatar
 
Join Date: May 2003
Location: Central Jerzee
Posts: 778
Send a message via AIM to 6spdcoupe
Yes, just ground it and done.
__________________
'03 6MT Coupe/Navi with Lots of mods...Sold

'05 G35 Premium/Aero/Sport...
6spdcoupe is offline   Reply With Quote Quick reply to this message
Old September 7th, 2007, 04:47 PM   #8
EliteCM.net
 
sy272004's Avatar
 
Join Date: Jul 2006
Location: West Chester, PA
Posts: 5,369
Send a message via AIM to sy272004 Send a message via Yahoo to sy272004
how about this http://www.kptechnologies.com/ and check navigation bypass module delux or standard. it say it alows programing while car is moving
sy272004 is offline   Reply With Quote Quick reply to this message
Old September 13th, 2007, 08:19 AM   #9
My AV6 is all gone...
 
6spdcoupe's Avatar
 
Join Date: May 2003
Location: Central Jerzee
Posts: 778
Send a message via AIM to 6spdcoupe
Not needed, as already mentioned a few times its a simple grounding of the brake wire.
__________________
'03 6MT Coupe/Navi with Lots of mods...Sold

'05 G35 Premium/Aero/Sport...
6spdcoupe is offline   Reply With Quote Quick reply to this message
Old September 25th, 2007, 07:52 AM   #10
Registered User
 
lyricaloj's Avatar
 
Join Date: Sep 2007
Posts: 33
Put a switch on it because everytime u cut the car off its is going to pop the warning screen up, but with the switch u can jus wait five seconds and flip it and ride. I had it on my old screen and it works great just a simple toggle switch.
lyricaloj is offline   Reply With Quote Quick reply to this message
Old September 25th, 2007, 09:20 AM   #11
My AV6 is all gone...
 
6spdcoupe's Avatar
 
Join Date: May 2003
Location: Central Jerzee
Posts: 778
Send a message via AIM to 6spdcoupe
Theres no point in a switch, its going to do the same without and save the trouble/time of flipping it.
__________________
'03 6MT Coupe/Navi with Lots of mods...Sold

'05 G35 Premium/Aero/Sport...
6spdcoupe is offline   Reply With Quote Quick reply to this message
Old December 31st, 2007, 06:46 PM   #12
Registered User
 
trdsol23's Avatar
 
Join Date: Aug 2007
Posts: 12
I found this seller on ebay who claims he can bypass the navigation without using any tools or whatevers. I hate how my navi doesn't allow me to input addresses while I am driving. What do you guys think?

http://cgi.ebay.com/ebaymotors/Toyot...QQcmdZViewItem
trdsol23 is offline   Reply With Quote Quick reply to this message
Old December 31st, 2007, 07:49 PM   #13
ExSlammed Club Member #52
 
a99blackaccord's Avatar
 
Join Date: Feb 2007
Location: Tennessee
Posts: 1,454
Send a message via AIM to a99blackaccord Send a message via Yahoo to a99blackaccord
I have the bypass done on my pioneer d3 but the warning message pops up every time I start the car, but it doesnt really bother me that much. Good luck.
a99blackaccord is offline   Reply With Quote Quick reply to this message
Old January 1st, 2008, 12:49 AM   #14
My AV6 is all gone...
 
6spdcoupe's Avatar
 
Join Date: May 2003
Location: Central Jerzee
Posts: 778
Send a message via AIM to 6spdcoupe
Quote:
Originally Posted by trdsol23 View Post
I found this seller on ebay who claims he can bypass the navigation without using any tools or whatevers. I hate how my navi doesn't allow me to input addresses while I am driving. What do you guys think?

http://cgi.ebay.com/ebaymotors/Toyot...QQcmdZViewItem
Why pay for something that is free?

Toyota and Lexus vehicles are all equipped with Eclipse navs, so nothing special there.
__________________
'03 6MT Coupe/Navi with Lots of mods...Sold

'05 G35 Premium/Aero/Sport...
6spdcoupe is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Honda Accord Forum : V6 Performance Accord Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Chapter
Choose your AV6 Chapter Location
Ride
What do you drive?
Insurance
Please select your insurance company (Optional)

Log-in


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On