Audio Problem - Honda Accord Forum : V6 Performance Accord Forums
Ribbon Banner

Go Back   Honda Accord Forum : V6 Performance Accord Forums > GENERAL DISCUSSION > GENERAL AUTO DISCUSSION > AUDIO - VIDEO - ELECTRONICS
Register FAQ Members List Calendar Mark Forums Read Insurance
V6Performance.net is the premier Honda Accord Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old September 7th, 2007, 06:02 AM   #1
Jerzy
 
killahsi2003's Avatar
 
Join Date: Aug 2007
Posts: 343
Audio Problem

I have the stock 6cd changer. Im running a 12in sub with a kenwood amp.when ever i turn it up to like 23 or over the amp shuts down and when i bring the volume back down it usually kicks in.Why is this happening dose this mean i need bigger power wire or my amps jus F ed up?
killahsi2003 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old September 7th, 2007, 06:59 AM   #2
M90SC Boosting 13PSI
 
NVA-AV6's Avatar
 
Join Date: Apr 2007
Location: Northern Virginia
Posts: 10,960
Well, before I would call the amp a problem what are you doing for the wire now, how many ohms is the sub and how is it connected to the amp?
NVA-AV6 is offline   Reply With Quote Quick reply to this message
Old September 7th, 2007, 09:44 PM   #3
Jerzy
 
killahsi2003's Avatar
 
Join Date: Aug 2007
Posts: 343
Quote:
Originally Posted by NVA-AV6 View Post
Well, before I would call the amp a problem what are you doing for the wire now, how many ohms is the sub and how is it connected to the amp?
i think its 4ohms im not sure.im runnig 8gauge wire for a power supply and i have it connected tru a line level converter
killahsi2003 is offline   Reply With Quote Quick reply to this message
 
Old September 7th, 2007, 11:50 PM   #4
M90SC Boosting 13PSI
 
NVA-AV6's Avatar
 
Join Date: Apr 2007
Location: Northern Virginia
Posts: 10,960
What about the ground?
NVA-AV6 is offline   Reply With Quote Quick reply to this message
Old September 8th, 2007, 08:10 AM   #5
-Brian
 
NexsoN's Avatar
 
Join Date: Jul 2005
Posts: 8,607
Send a message via AIM to NexsoN
I had this problem on going for about a few months, i finally fixed it.


How many watts are you pulling, you should probably switch to 4guage wire and change your fuse to a mini 150a amp fuse with a inline fuse holder, and then recheck your ground, your experiencing voltage drops when the volume is turned up, you just need to upgrade to carry more current to your amp.
NexsoN is offline   Reply With Quote Quick reply to this message
Old September 8th, 2007, 01:34 PM   #6
Jerzy
 
killahsi2003's Avatar
 
Join Date: Aug 2007
Posts: 343
Quote:
Originally Posted by NexsoN View Post
I had this problem on going for about a few months, i finally fixed it.


How many watts are you pulling, you should probably switch to 4guage wire and change your fuse to a mini 150a amp fuse with a inline fuse holder, and then recheck your ground, your experiencing voltage drops when the volume is turned up, you just need to upgrade to carry more current to your amp.
hey thanx alot ill try those things.u guy been really helpful thanx
killahsi2003 is offline   Reply With Quote Quick reply to this message
Old September 8th, 2007, 02:10 PM   #7
-Brian
 
NexsoN's Avatar
 
Join Date: Jul 2005
Posts: 8,607
Send a message via AIM to NexsoN
defintely try it out, was a big disturbance to me while i was trying to listen to heavy bass songs, the voltage drops were pretty bad because I had a wiring issue.
NexsoN is offline   Reply With Quote Quick reply to this message
Old September 8th, 2007, 05:01 PM   #8
Registered User
 
MegaloRESE15"'s Avatar
 
Join Date: Jan 2006
Posts: 26
probably clipping the hell out of the amp
MegaloRESE15" is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Honda Accord Forum : V6 Performance Accord Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Chapter
Choose your AV6 Chapter Location
Ride
What do you drive?
Insurance
Please select your insurance company (Optional)

Log-in


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On