Sub setup without LOC - Honda Accord Forum : V6 Performance Accord Forums
Ribbon Banner

Go Back   Honda Accord Forum : V6 Performance Accord Forums > GENERAL DISCUSSION > GENERAL AUTO DISCUSSION > AUDIO - VIDEO - ELECTRONICS
Register FAQ Members List Calendar Mark Forums Read Insurance
V6Performance.net is the premier Honda Accord Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old September 20th, 2007, 01:07 AM   #1
- Leo
 
03_AV6's Avatar
 
Join Date: Mar 2007
Location: Bay Area
Posts: 992
Sub setup without LOC

I have a 500rms 12" sub and amp already set up with an LOC but i just feel that the setup makes me lose quality. I have me rear 6x9's tapped for the signal and it works. But i know that people on TL's splice the RCA's somewhere for pre-amp outputs and dont use an LOC. Anybody know if this is possible on a 7th gen accord as well. Btw, i have 6spd without navi and am getting the Icelink soon. In case that some how interferes.
03_AV6 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old September 20th, 2007, 09:36 AM   #2
Registered User
 
Join Date: Feb 2007
Posts: 140
The quality with a LOC isnt usually too bad. I put one in my cousins mustang and it sounded very good. Are you sure it isnt something else? What kind of amp are you using?
PWNDLOL is offline   Reply With Quote Quick reply to this message
Old September 20th, 2007, 01:41 PM   #3
- Leo
 
03_AV6's Avatar
 
Join Date: Mar 2007
Location: Bay Area
Posts: 992
I have a Hifonics TXI7506 and am getting a 12" Resonant Engineering SE12 sub. I just feel that im loosing power through the setup. I have a PAC noise filter and Rockford Fosgate wires. Maybe its fine, i just cant get the bass to were i want it. I dont think its the tuning either. I've tuned amps before for friends and they sound great. But on mine i just cant get that low punchy bass.
03_AV6 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Honda Accord Forum : V6 Performance Accord Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Chapter
Choose your AV6 Chapter Location
Ride
What do you drive?
Insurance
Please select your insurance company (Optional)

Log-in


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On