f/s white led gauges/blue led needles - Honda Accord Forum : V6 Performance Accord Forums
Ribbon Banner

Go Back   Honda Accord Forum : V6 Performance Accord Forums > V6P MARKETPLACE > CLASSIFIEDS
Register FAQ Members List Calendar Mark Forums Read Insurance
V6Performance.net is the premier Honda Accord Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old July 24th, 2010, 08:57 PM   #1
Registered User
 
teamrev's Avatar
 
Join Date: Jun 2008
Location: dallas tx
Posts: 147
f/s white led gauges/blue led needles

250 shipped had an extra gauge cluster i did
i can change the cluster all blue led/s with white needles or just leave it the way it is let me know
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
teamrev is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old July 24th, 2010, 10:37 PM   #2
Registered User
 
aznkid14's Avatar
 
Join Date: Dec 2008
Location: Georgia
Posts: 274
This is the 06-07 cluster correct? If so, does it work in the 03-05?
aznkid14 is offline   Reply With Quote Quick reply to this message
Old July 24th, 2010, 11:17 PM   #3
Registered User
 
zestforlife's Avatar
 
Join Date: Nov 2008
Location: Honolulu, HI
Posts: 132
Quote:
Originally Posted by aznkid14 View Post
This is the 06-07 cluster correct? If so, does it work in the 03-05?
+1

Looks freakin' awesome.
zestforlife is offline   Reply With Quote Quick reply to this message
 
Old July 24th, 2010, 11:19 PM   #4
JDM UC1
 
toinkee69's Avatar
 
Join Date: Aug 2008
Location: socal
Posts: 8,396
if this works on an 04 i'll take it.
toinkee69 is offline   Reply With Quote Quick reply to this message
Old July 25th, 2010, 03:40 AM   #5
Pew Pew Pew
 
SnOoZeR's Avatar
 
Join Date: Feb 2007
Location: 626 area
Posts: 1,462
Send a message via AIM to SnOoZeR
^^ it wont work. icons are not in the same possition. i can be wrong but to my knowledge. not possible.
SnOoZeR is offline   Reply With Quote Quick reply to this message
Old July 25th, 2010, 06:05 AM   #6
Senior Member
 
nicepeta's Avatar
 
Join Date: Mar 2007
Location: www.teaminspire.net
Posts: 1,742
doesnt works. 03-05 only has one plug @ the back but 06-07 has two. it will not be a plug and ply but its "possible" to re-wire it to makes it works if you know how to do it. i knew it is because i did this for someone else before.
nicepeta is offline   Reply With Quote Quick reply to this message
Old July 25th, 2010, 07:37 AM   #7
JDM UC1
 
toinkee69's Avatar
 
Join Date: Aug 2008
Location: socal
Posts: 8,396
oh well, would have been a nice mod.
toinkee69 is offline   Reply With Quote Quick reply to this message
Old July 25th, 2010, 08:08 AM   #8
DAT Dewd from Dallas MANG
 
Join Date: Sep 2008
Location: Dallas,Texas
Posts: 1,533
so...

do we know fo sure it is a 2006?

Wow what a pretty mod....
bdbconcepts is offline   Reply With Quote Quick reply to this message
Old July 25th, 2010, 09:16 AM   #9
Registered User
 
Join Date: Oct 2008
Posts: 241
i have a 2006 sedan, will it be plug and play? I might be interested. kindly let me know.
californium90 is offline   Reply With Quote Quick reply to this message
Old July 25th, 2010, 11:29 AM   #10
Registered User
 
teamrev's Avatar
 
Join Date: Jun 2008
Location: dallas tx
Posts: 147
Quote:
Originally Posted by nicepeta View Post
doesnt works. 03-05 only has one plug @ the back but 06-07 has two. it will not be a plug and ply but its "possible" to re-wire it to makes it works if you know how to do it. i knew it is because i did this for someone else before.
nope the 06-07 has one plug 2
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
teamrev is offline   Reply With Quote Quick reply to this message
Old July 25th, 2010, 11:42 AM   #11
Registered User
 
teamrev's Avatar
 
Join Date: Jun 2008
Location: dallas tx
Posts: 147
Quote:
Originally Posted by californium90 View Post
i have a 2006 sedan, will it be plug and play? I might be interested. kindly let me know.
yep one plug and ur set
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
teamrev is offline   Reply With Quote Quick reply to this message
Old July 25th, 2010, 12:07 PM   #12
Registered User
 
teamrev's Avatar
 
Join Date: Jun 2008
Location: dallas tx
Posts: 147
Quote:
Originally Posted by aznkid14 View Post
This is the 06-07 cluster correct? If so, does it work in the 03-05?
yea it should work the plugs are the same
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
teamrev is offline   Reply With Quote Quick reply to this message
Old July 25th, 2010, 12:08 PM   #13
JDM UC1
 
toinkee69's Avatar
 
Join Date: Aug 2008
Location: socal
Posts: 8,396
so the ODO reading would change to this one to right?
toinkee69 is offline   Reply With Quote Quick reply to this message
Old July 25th, 2010, 12:12 PM   #14
Registered User
 
teamrev's Avatar
 
Join Date: Jun 2008
Location: dallas tx
Posts: 147
Quote:
Originally Posted by toinkee69 View Post
so the ODO reading would change to this one to right?
yea
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
teamrev is offline   Reply With Quote Quick reply to this message
Old July 25th, 2010, 12:27 PM   #15
Registered User
 
teamrev's Avatar
 
Join Date: Jun 2008
Location: dallas tx
Posts: 147
Quote:
Originally Posted by nicepeta View Post
doesnt works. 03-05 only has one plug @ the back but 06-07 has two. it will not be a plug and ply but its "possible" to re-wire it to makes it works if you know how to do it. i knew it is because i did this for someone else before.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
teamrev is offline   Reply With Quote Quick reply to this message
Old July 25th, 2010, 12:54 PM   #16
DAT Dewd from Dallas MANG
 
Join Date: Sep 2008
Location: Dallas,Texas
Posts: 1,533
What's the odo and you got a sale...I live in Dallas near Lewisville....
Thanks....
bdbconcepts is offline   Reply With Quote Quick reply to this message
Old July 25th, 2010, 01:22 PM   #17
k24
FRAUDULENT SELLER
 
k24's Avatar
 
Join Date: Aug 2008
Posts: 1,946
Send a message via MSN to k24 Send a message via Yahoo to k24
this would not plug into the 03-05..it would only work for the 06-07 because the plug on the 03-05 is a thick green plug while the 06-07 is a thin dark color plug. i know this my self after trying to swap mine to 06-07 and failed because of the plug diff..the only way i see this actually happen is like nicepeta said..it would have to be re-wire pin by pin.. so short answer is "NO" this will not just plug into a 03-05 harness.
k24 is offline   Reply With Quote Quick reply to this message
Old July 25th, 2010, 01:52 PM   #18
DAT Dewd from Dallas MANG
 
Join Date: Sep 2008
Location: Dallas,Texas
Posts: 1,533
Quote:
Originally Posted by k24 View Post
this would not plug into the 03-05..it would only work for the 06-07 because the plug on the 03-05 is a thick green plug while the 06-07 is a thin dark color plug. i know this my self after trying to swap mine to 06-07 and failed because of the plug diff..the only way i see this actually happen is like nicepeta said..it would have to be re-wire pin by pin.. so short answer is "NO" this will not just plug into a 03-05 harness.
k24 I hope your right...cuz I am officialy pulling myself out for this item...I want it if it direct fits but otherwise i don't...
bdbconcepts is offline   Reply With Quote Quick reply to this message
Old July 25th, 2010, 03:28 PM   #19
Registered User
 
Join Date: Oct 2008
Posts: 241
whats the odo on this? i might be interested if the odo is more than 30K but less that 45K or so.
californium90 is offline   Reply With Quote Quick reply to this message
Old July 25th, 2010, 04:35 PM   #20
Registered User
 
Join Date: Oct 2008
Posts: 241
PS my car doesnt have the VSA thingy as I have an i4 not an v6, will that make a difference? also what is the odo reading on the cluster?
californium90 is offline   Reply With Quote Quick reply to this message
Old July 25th, 2010, 07:51 PM   #21
Registered User
 
teamrev's Avatar
 
Join Date: Jun 2008
Location: dallas tx
Posts: 147
Quote:
Originally Posted by californium90 View Post
PS my car doesnt have the VSA thingy as I have an i4 not an v6, will that make a difference? also what is the odo reading on the cluster?
36k
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
teamrev is offline   Reply With Quote Quick reply to this message
Old July 25th, 2010, 08:10 PM   #22
DAT Dewd from Dallas MANG
 
Join Date: Sep 2008
Location: Dallas,Texas
Posts: 1,533
yo...

Can I see this in person?
If it fits my car then you get the money...I live in Lewsville...
bdbconcepts is offline   Reply With Quote Quick reply to this message
Old July 25th, 2010, 08:46 PM   #23
Needs new paint
 
Join Date: Mar 2007
Location: Winnipeg
Posts: 879
Bump for a sick cluster, looks badass!

What would you charge to do this as a service? If you're up for that?
av6_sm1ke is offline   Reply With Quote Quick reply to this message
Old July 25th, 2010, 09:04 PM   #24
Registered User
 
Join Date: Oct 2008
Posts: 241
temrev, you have a deal, kindly pm me ur paypal ID and i will send you the money.

and I would like it the way it is right now, with blue needles and white background.
californium90 is offline   Reply With Quote Quick reply to this message
Old July 26th, 2010, 02:35 AM   #25
Senior Member
 
nicepeta's Avatar
 
Join Date: Mar 2007
Location: www.teaminspire.net
Posts: 1,742
Quote:
Originally Posted by teamrev View Post
i mean the other way around lol
one on 06-07 and two on 03-05.

also, may i ask how you change the led? did you actually take off the led from the cir. board and then solid it back with different color led? cuz i opened the cluster before, the needle and cluster both power by the same led. what makes it different is the color on the needle. the one you posted was just the sedan/hybrid cluster which is all white, original comes the way it is and you just add the color on the needle from white to blue didnt you??

if you really actually change the led from the cluster let me know, i do want you to change my for me. i changed my color by putting color film at the back. but if you just add color film @ the back of the cluster/ needle, you should say you change the led.

Last edited by nicepeta; July 26th, 2010 at 02:51 AM..
nicepeta is offline   Reply With Quote Quick reply to this message
Old July 26th, 2010, 06:28 AM   #26
Registered User
 
teamrev's Avatar
 
Join Date: Jun 2008
Location: dallas tx
Posts: 147
Quote:
Originally Posted by nicepeta View Post
i mean the other way around lol
one on 06-07 and two on 03-05.

also, may i ask how you change the led? did you actually take off the led from the cir. board and then solid it back with different color led? cuz i opened the cluster before, the needle and cluster both power by the same led. what makes it different is the color on the needle. the one you posted was just the sedan/hybrid cluster which is all white, original comes the way it is and you just add the color on the needle from white to blue didnt you??

if you really actually change the led from the cluster let me know, i do want you to change my for me. i changed my color by putting color film at the back. but if you just add color film @ the back of the cluster/ needle, you should say you change the led.
yea i changed the leds on the board there 3 for the tach and for the mph and 1 on the temp and fuel gauge the blue film looks kinda tacky
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
teamrev is offline   Reply With Quote Quick reply to this message
Old July 26th, 2010, 07:11 AM   #27
Registered User
 
Join Date: Oct 2008
Posts: 241
PM replied and money sent.
californium90 is offline   Reply With Quote Quick reply to this message
Old July 26th, 2010, 09:26 AM   #28
Registered User
 
teamrev's Avatar
 
Join Date: Jun 2008
Location: dallas tx
Posts: 147
Quote:
Originally Posted by av6_sm1ke View Post
Bump for a sick cluster, looks badass!

What would you charge to do this as a service? If you're up for that?
$150 for the needles and $200 for the whole thing any color numbers with any color needles
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
teamrev is offline   Reply With Quote Quick reply to this message
Old July 27th, 2010, 09:54 PM   #29
Registered User
 
Join Date: Oct 2008
Posts: 241
teamrev, I am still waiting to hear back from you for the shipping tracking number. The payment way made and acknowledged by your two days ago, if you get a chance, kindly provide me with a tracking number if you have shipped the item. Thank you
californium90 is offline   Reply With Quote Quick reply to this message
Old July 28th, 2010, 09:33 PM   #30
Registered User
 
Join Date: Oct 2008
Posts: 241
OP you have not replied back to any of my PM's or my emails kindly reply back and let me know about the shipping please.
californium90 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Honda Accord Forum : V6 Performance Accord Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Chapter
Choose your AV6 Chapter Location
Ride
What do you drive?
Insurance
Please select your insurance company (Optional)

Log-in


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On