FS: Megan Headers Acura TL/CL/Type-S/98-02 V6 Accord (6th Gen) - Honda Accord Forum : V6 Performance Accord Forums
Ribbon Banner

Go Back   Honda Accord Forum : V6 Performance Accord Forums > V6P MARKETPLACE > CLASSIFIEDS
Register FAQ Members List Calendar Mark Forums Read Insurance
V6Performance.net is the premier Honda Accord Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old October 26th, 2005, 08:46 PM   #1
 
Join Date: Nov 2004
Posts: 68
FS: Megan Headers Acura TL/CL/Type-S/98-02 V6 Accord (6th Gen)

These headers were on my Acura TL for approx. 10 months/9,000 miles. They will be coming off this weekend, as I have purchased brand new Alphawerks headers. These headers have the updated downpipe that clear the oil pan properly.

Why did I buy new headers? These headers produce great gains, but they resonate (buzzing noise) under certain levels of acceleration (varies) on my car. However, keep in mind that this may / may not occur when you install them on your car. I generally think that I have sensitive hearing, so the resonance may not even bother you. Case in point, I swapped out my AEM V2 intake for a quieter Comptech Icebox because I couldn't stand the humming noise the V2 makes at idle. I have also read in various posts online that wrapping the Megans with header wrap will silence the resonance. Read first post here for more info: http://tl.acurazine.com/forums/showt...2&page=2&pp=25


Anyway, I'm looking for $180 shipped OBO. MO/Check is OK, but Paypal pays paypal fees.

Last edited by PenguinQX; October 26th, 2005 at 08:49 PM..
PenguinQX is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old October 27th, 2005, 11:51 PM   #2
 
Join Date: Nov 2004
Posts: 68
-Bump-
PenguinQX is offline   Reply With Quote Quick reply to this message
Old October 28th, 2005, 12:58 AM   #3
Registered User
 
Accord_V6_400m's Avatar
 
Join Date: Aug 2003
Location: So Cal (562)
Posts: 7,309
Send a message via AIM to Accord_V6_400m
I might be interested in getting these... any pics? I was also interested in getting Alphawerk headers so when you can post your thoguht on your new Alphawerk headers.

Thanks,
Nick
Accord_V6_400m is offline   Reply With Quote Quick reply to this message
 
Old October 28th, 2005, 02:05 AM   #4
 
Join Date: Nov 2004
Posts: 68
I left my car w/ my mechanic overnight, so I won't have be able to take pics till tmmrw. Honestly though, there's nothing to see... they're just headers. I'll take pictures if you really want.

There should be no difference between these headers and the Alphawerks, aside from no resonance. Oh, and the Alphawerks cost me $400 brand new.
PenguinQX is offline   Reply With Quote Quick reply to this message
Old October 28th, 2005, 10:01 AM   #5
 
Join Date: Nov 2003
Posts: 208
Quote:
Originally Posted by PenguinQX
I left my car w/ my mechanic overnight, so I won't have be able to take pics till tmmrw. Honestly though, there's nothing to see... they're just headers. I'll take pictures if you really want.

There should be no difference between these headers and the Alphawerks, aside from no resonance. Oh, and the Alphawerks cost me $400 brand new.
You should have checked those AlphaWerks headers before you had them installed. They have been having a LOT of problems with warped flanges and sloppy welds with their latest batch-and this is the batch that has been going around for that $400 price tag.

Read these threads

http://cl.acurazine.com/forums/showthread.php?t=175206

http://cl.acurazine.com/forums/showthread.php?t=175220

http://www.v6performance.net/forums/...ad.php?t=62759

http://www.v6performance.net/forums/...ad.php?t=63032

If you don't have any problems with them then I'm glad you're one of the lucky ones but that brand of headers has just become the biggest pile of junk out there.
Jsandiego is offline   Reply With Quote Quick reply to this message
Old October 28th, 2005, 10:22 AM   #6
 
Join Date: Nov 2004
Posts: 68
Thanks for the info. I had heard a few people here and there have had problems w/ AW headers lately, but didn't realize this problem was so widespread. I actually didn't check the downpipe or the flanges on the headers at all, but I just called up my mechanic, and apparently everything looks alright.
PenguinQX is offline   Reply With Quote Quick reply to this message
Old October 28th, 2005, 10:28 AM   #7
 
Join Date: Nov 2003
Posts: 208
No Problem. Like I said I do hope you don't have any problems with those.

I have Megans too and they seem to be fine after almost 10,000 miles. I have that cricket sound but it's not too bothersome and I don't smell anything that would indicate a leak. I think the Megans aren't too bad for the price. I wanted to try the AW headers just to compare but of course that didn't work out.

Good Luck.

-J
Jsandiego is offline   Reply With Quote Quick reply to this message
Old October 28th, 2005, 12:57 PM   #8
 
Join Date: Nov 2004
Posts: 68
Never mind. The flanges are fine, but there's a half inch gap between the headers and the downpipe. My life continues to get worse. Megan headers are no longer for sale.
PenguinQX is offline   Reply With Quote Quick reply to this message
Old October 28th, 2005, 01:07 PM   #9
 
Join Date: Nov 2003
Posts: 208
Death to AlphaWerks and Nexxus Industry!!!

Quote:
Originally Posted by PenguinQX
Never mind. The flanges are fine, but there's a half inch gap between the headers and the downpipe. My life continues to get worse. Megan headers are no longer for sale.
We all need to get together and put this company out of business. What do they think they are trying to get away with? Over the last week I have read posts of numerous people who have purchased these and the same scenerio for all: Warped flanges and ****ed up welds!

Warranty my ass! All we have is a warrantied piece of crap! There's no excuse for this. Passing this kind of product out to the public is either negligant or fraudulant, either way, it's bogus!
Jsandiego is offline   Reply With Quote Quick reply to this message
Old October 28th, 2005, 01:12 PM   #10
 
Join Date: Nov 2004
Posts: 68
I'm paying $200 for installation/uninstallation/installation of old headers... this is horrid.
PenguinQX is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Honda Accord Forum : V6 Performance Accord Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Chapter
Choose your AV6 Chapter Location
Ride
What do you drive?
Insurance
Please select your insurance company (Optional)

Log-in


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On