WTB VTEC Solenoid - Honda Accord Forum : V6 Performance Accord Forums
Ribbon Banner

Go Back   Honda Accord Forum : V6 Performance Accord Forums > V6P MARKETPLACE > CLASSIFIEDS
Register FAQ Members List Calendar Mark Forums Read Insurance
V6Performance.net is the premier Honda Accord Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old May 11th, 2006, 07:21 PM   #1
 
Join Date: Sep 2005
Posts: 2,629
Exclamation WTB VTEC Solenoid

I know this is a long shot, but I need the VTEC Solenoid from a 2000 accord V6. Mine is fried, so I need a new one ASAP. It costs about $125 brand new, so im looking for a cheaper price hopefully. Thanks
maying856 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old May 11th, 2006, 07:30 PM   #2
.308
 
trapshot68's Avatar
 
Join Date: Apr 2005
Location: Los Angeles County
Posts: 863
check Blue Motors Dismantling in Sun Valley. (818) 768-3246
trapshot68 is offline   Reply With Quote Quick reply to this message
Old May 11th, 2006, 07:34 PM   #3
Unregistered User
 
atanarus's Avatar
 
Join Date: Jan 2006
Location: Fairfax, VA
Posts: 459
Send a message via AIM to atanarus
Just curious, how did you manage to fry your VTEC solenoid???
atanarus is offline   Reply With Quote Quick reply to this message
 
Old May 11th, 2006, 07:59 PM   #4
 
Join Date: Sep 2005
Posts: 2,629
Quote:
Originally Posted by atanarus
Just curious, how did you manage to fry your VTEC solenoid???
Well, it didnt fry, it just doesnt work anymore I just used the word "fry" in order to convey my desperate pain
maying856 is offline   Reply With Quote Quick reply to this message
Old May 11th, 2006, 08:09 PM   #5
J32A2 + SC + Meth AV6
 
BlackV62K2's Avatar
 
Join Date: Jun 2002
Location: Vancouver, B.C.
Posts: 3,407
Send a message via ICQ to BlackV62K2 Send a message via AIM to BlackV62K2 Send a message via MSN to BlackV62K2
Does it not cross over or something? Low oil can cause vtec not to function.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Old J30 Dyno result: 262.4whp & 244 wtq
New J30 Dyno result: 277.6whp & 254 wtq
BlackV62K2 is offline   Reply With Quote Quick reply to this message
Old May 11th, 2006, 11:06 PM   #6
 
Join Date: Sep 2005
Posts: 2,629
Quote:
Originally Posted by BlackV62K2
Does it not cross over or something? Low oil can cause vtec not to function.
My mechanic said the solenoid is dead, which is something i figured. My oil pressure is fine so it cant be that. So yea, i just need the solenoid.
maying856 is offline   Reply With Quote Quick reply to this message
Old May 12th, 2006, 06:50 AM   #7
Registered User
 
HONDA_99's Avatar
 
Join Date: Oct 2001
Location: Westminster, MD
Posts: 3,244
is check engine light ON?
HONDA_99 is offline   Reply With Quote Quick reply to this message
Old May 12th, 2006, 06:56 AM   #8
Registered User
 
HONDA_99's Avatar
 
Join Date: Oct 2001
Location: Westminster, MD
Posts: 3,244
VTEC solenoid cost about $37 at places below:
1. https://www.hondapartsdeals.com/hond...ponent=E++1301
2. http://www.hondaautomotiveparts.com/...VIN+Number+---

pn for it is 36171-P8E-A01
HONDA_99 is offline   Reply With Quote Quick reply to this message
Old May 12th, 2006, 08:09 AM   #9
 
Join Date: Sep 2005
Posts: 2,629
Yes, the CEL is on, and the car just runs in lean mode at total crappage, lol. Especially on the freeway its soooooo slow that even little civics are passing me. Everytime I i try and press down on the pedal it just slowly accelerates.......and when I slam on the pedal the car will just shoot up to about 5,000 and stop, and you dont feel that VTEC push......im 100% sure its the VTEC solenoid, thanks for the link, and are you sure its the right one? Its so cheap It states that the entire package (#12) is the Valve Assembly which is where the oil filter goes. But it never directly says anything about a VTEC Solenoid

Last edited by maying856; May 12th, 2006 at 08:16 AM..
maying856 is offline   Reply With Quote Quick reply to this message
Old May 15th, 2006, 12:21 PM   #10
Registered User
 
HONDA_99's Avatar
 
Join Date: Oct 2001
Location: Westminster, MD
Posts: 3,244
Item #12 is just solenoid it needs to be replaced is solenoid burned out.
Item #13 is VTEC valve assembly it needs to be replaced if there is something wrong with valve or assembly housing.

However, you’re describing condition of car operating in safe (limp) mode. In safe mode engine will not rev above 5000RPM and VTEC won’t work.
ECU can go into safe mode if car was operated with trouble codes for extended period of time or has severe problem.
So, your VTEC system might be OK


Do you know what trouble codes caused CEL to come on?
HONDA_99 is offline   Reply With Quote Quick reply to this message
Old May 15th, 2006, 03:15 PM   #11
 
Join Date: Sep 2005
Posts: 2,629
Quote:
Originally Posted by HONDA_99
Item #12 is just solenoid it needs to be replaced is solenoid burned out.
Item #13 is VTEC valve assembly it needs to be replaced if there is something wrong with valve or assembly housing.

However, you’re describing condition of car operating in safe (limp) mode. In safe mode engine will not rev above 5000RPM and VTEC won’t work.
ECU can go into safe mode if car was operated with trouble codes for extended period of time or has severe problem.
So, your VTEC system might be OK


Do you know what trouble codes caused CEL to come on?
I really dont know, my mechanic did all the diagonistics. He just told me that I needed to replace my VTEC solenoid. My car is so damn slow now
maying856 is offline   Reply With Quote Quick reply to this message
Old May 15th, 2006, 06:53 PM   #12
Registered User
 
HONDA_99's Avatar
 
Join Date: Oct 2001
Location: Westminster, MD
Posts: 3,244
Can you find out what trouble code was there?
And preferably to have it in digits (like P1259) and not as description of trouble code.
HONDA_99 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Honda Accord Forum : V6 Performance Accord Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Chapter
Choose your AV6 Chapter Location
Ride
What do you drive?
Insurance
Please select your insurance company (Optional)

Log-in


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On