Audiobahn amp & Subwoofer box - Honda Accord Forum : V6 Performance Accord Forums
Ribbon Banner

Go Back   Honda Accord Forum : V6 Performance Accord Forums > V6P MARKETPLACE > CLASSIFIEDS
Register FAQ Members List Calendar Mark Forums Read Insurance
V6Performance.net is the premier Honda Accord Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old June 4th, 2006, 11:22 PM   #1
 
Join Date: Jan 2004
Posts: 189
Audiobahn amp & Subwoofer box

Audiobahn A2801Q Amp - $150 obo

200x2 @ 4ohm
280x2 @ 2ohm
560x1 @ 4ohm

This amp has couple of issues. First, when it is mounted vertically (such as behind backseat), the fan noise is VERY annoying. It seems to be fine when mounted on a flat surface though. Secondly, my system has been having problems. This amp powers up, but the subwoofer that is was connected to didn't bump. I can't tell if this is a problem with the amp, or somewhere else in the system. Im pretty sure its a problem somewhere else in the system, so this amp should work. If someone buys this, and isn't satisfied, I'll gladly take it back.



10" Subwoofer box - $30 obo

Seems to be a 1.00 cubic ft. Nicely built, no leaks.

slow azz accord is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old June 5th, 2006, 01:48 PM   #2
 
Join Date: Jan 2004
Posts: 189
^
slow azz accord is offline   Reply With Quote Quick reply to this message
Old June 5th, 2006, 04:58 PM   #3
Registered User
 
accord03's Avatar
 
Join Date: Apr 2003
Location: 949/626
Posts: 2,075
Send a message via AIM to accord03
bump.
accord03 is offline   Reply With Quote Quick reply to this message
 
Old June 6th, 2006, 01:32 PM   #4
 
Join Date: Jan 2004
Posts: 189
prices are obo. make an offer guys.
slow azz accord is offline   Reply With Quote Quick reply to this message
Old June 8th, 2006, 01:04 PM   #5
 
Join Date: Jan 2004
Posts: 189
^
slow azz accord is offline   Reply With Quote Quick reply to this message
Old June 8th, 2006, 01:48 PM   #6
2K1 SyLvRyD
 
BigBizzle's Avatar
 
Join Date: Sep 2003
Location: Columbus, Ohio
Posts: 416
id love to get the amp, but if its not gonna work they why buy it, you know you could take it to best buy or an install place and they could check it for you, my amp just went out... its powers up fine, but doesnt put out anything, just like you said your amp does. so the amp could be dead. if you could check it out, and show that it works, ill take it. let me know
BigBizzle is offline   Reply With Quote Quick reply to this message
Old June 8th, 2006, 01:49 PM   #7
2K1 SyLvRyD
 
BigBizzle's Avatar
 
Join Date: Sep 2003
Location: Columbus, Ohio
Posts: 416
also, how long have you had it for?
BigBizzle is offline   Reply With Quote Quick reply to this message
Old June 8th, 2006, 04:52 PM   #8
 
Join Date: Jan 2004
Posts: 189
Quote:
Originally Posted by BigBizzle
also, how long have you had it for?
ive had the amp for about 4 years. Ill try and get it tested asap.
slow azz accord is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Honda Accord Forum : V6 Performance Accord Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Chapter
Choose your AV6 Chapter Location
Ride
What do you drive?
Insurance
Please select your insurance company (Optional)

Log-in


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On