Help!!! - Honda Accord Forum : V6 Performance Accord Forums
Ribbon Banner

Go Back   Honda Accord Forum : V6 Performance Accord Forums > GENERAL DISCUSSION > REGIONAL CHAPTERS > COLORADO
Register FAQ Members List Calendar Mark Forums Read Insurance
V6Performance.net is the premier Honda Accord Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old October 15th, 2006, 06:52 PM   #1
Bitter Sweet
 
Accordguy1985's Avatar
 
Join Date: Jun 2006
Location: Colorado
Posts: 113
Send a message via AIM to Accordguy1985 Send a message via Yahoo to Accordguy1985
Angry Help!!!

My car keeps on dying for no reason at all! i checked the spark plugs and wires and i also resetted the ECU like 5 times.. it sputters then dies.
Accordguy1985 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old October 15th, 2006, 10:07 PM   #2
Suppa Clean 6th Gen
 
Silver6gen's Avatar
 
Join Date: Mar 2006
Location: Fort Collins
Posts: 1,194
any CEL? got gas? check your fuses, it kinda sounds like a bad ground but i need more info
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Silver6gen is offline   Reply With Quote Quick reply to this message
Old October 15th, 2006, 10:16 PM   #3
Bitter Sweet
 
Accordguy1985's Avatar
 
Join Date: Jun 2006
Location: Colorado
Posts: 113
Send a message via AIM to Accordguy1985 Send a message via Yahoo to Accordguy1985
everything checked out. im starting to think its my distributer. maybe i can take my lap top to my car and record the sounds n' **** with my webcam/mic
Accordguy1985 is offline   Reply With Quote Quick reply to this message
 
Old October 15th, 2006, 10:40 PM   #4
4 bangin'
 
Sketch o5's Avatar
 
Join Date: May 2005
Location: jersey.
Posts: 2,277
dirty injectors maybe? fuel pump working? ive never had this problem, but those are some things that might be wrong that could cause that. good luck with the fix man, hope you can find it soon.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Sketch o5 is offline   Reply With Quote Quick reply to this message
Old October 15th, 2006, 11:39 PM   #5
Bitter Sweet
 
Accordguy1985's Avatar
 
Join Date: Jun 2006
Location: Colorado
Posts: 113
Send a message via AIM to Accordguy1985 Send a message via Yahoo to Accordguy1985
I just remembered something. when i looked at my spark plugs the 1st time after getting them from racing trendz 5 months after getting them they were covered in like almost a chaulk substance. then when i checked them tonight they were alllllll sorrrtttss of BLLLAAACCCKKKK could it be my O2 Sensor? so my car might be running too rich or too lean? my car also back fires...
Accordguy1985 is offline   Reply With Quote Quick reply to this message
Old October 15th, 2006, 11:42 PM   #6
Bitter Sweet
 
Accordguy1985's Avatar
 
Join Date: Jun 2006
Location: Colorado
Posts: 113
Send a message via AIM to Accordguy1985 Send a message via Yahoo to Accordguy1985
what the hell is CEL ?
Accordguy1985 is offline   Reply With Quote Quick reply to this message
Old October 15th, 2006, 11:43 PM   #7
Bitter Sweet
 
Accordguy1985's Avatar
 
Join Date: Jun 2006
Location: Colorado
Posts: 113
Send a message via AIM to Accordguy1985 Send a message via Yahoo to Accordguy1985
Wait never mind, Check Engine Light... Yep had it quit a few times, and sometimes right beforre the light goes on my rev limiter kicks on at 3K
Accordguy1985 is offline   Reply With Quote Quick reply to this message
Old October 15th, 2006, 11:46 PM   #8
Bitter Sweet
 
Accordguy1985's Avatar
 
Join Date: Jun 2006
Location: Colorado
Posts: 113
Send a message via AIM to Accordguy1985 Send a message via Yahoo to Accordguy1985
Im starting to think i broke a mirror with my car while a black cat passed in front of me while i was trying to transport a opened umbrella through my house under a ladder... my car hates me
Accordguy1985 is offline   Reply With Quote Quick reply to this message
Old October 16th, 2006, 07:47 AM   #9
Suppa Clean 6th Gen
 
Silver6gen's Avatar
 
Join Date: Mar 2006
Location: Fort Collins
Posts: 1,194
Quote:
Originally Posted by Accordguy1985
Wait never mind, Check Engine Light... Yep had it quit a few times, and sometimes right beforre the light goes on my rev limiter kicks on at 3K
go to autozone, have them check the cel and that will help tell you what is goin on, 3k rev limiter is when the car is in "limp mode" which is not good...
Silver6gen is offline   Reply With Quote Quick reply to this message
Old October 16th, 2006, 12:25 PM   #10
Bitter Sweet
 
Accordguy1985's Avatar
 
Join Date: Jun 2006
Location: Colorado
Posts: 113
Send a message via AIM to Accordguy1985 Send a message via Yahoo to Accordguy1985
ugh... i have to wait for the CEL to come back on this way i can go.
Accordguy1985 is offline   Reply With Quote Quick reply to this message
Old October 25th, 2006, 02:34 PM   #11
Bitter Sweet
 
Accordguy1985's Avatar
 
Join Date: Jun 2006
Location: Colorado
Posts: 113
Send a message via AIM to Accordguy1985 Send a message via Yahoo to Accordguy1985
OKAY i got the codes, P0106, and P1107.. i already know what they mean, i just dont know how to fix them. any ideas?
Accordguy1985 is offline   Reply With Quote Quick reply to this message
Old October 26th, 2006, 10:21 AM   #12
Old Member
 
Du3ce's Avatar
 
Join Date: Feb 2003
Location: 303
Posts: 8,914
Send a message via AIM to Du3ce
what code is that?
Du3ce is offline   Reply With Quote Quick reply to this message
Old October 26th, 2006, 12:36 PM   #13
The Anti-Virus
 
smithz's Avatar
 
Join Date: Mar 2005
Location: In front of you
Posts: 729
Send a message via Yahoo to smithz
Quote:
Originally Posted by Du3ce
what code is that?
__________________
"Surrounded by evil, low on gas" - Army of Darkness (also applies to rush hour traffic)

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
"People in glass houses sink ships! F#@K!! A#S!!" - Wise Bartender in Boondock Saints


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
smithz is offline   Reply With Quote Quick reply to this message
Old October 26th, 2006, 09:58 PM   #14
Registered User
 
Cov6Rider's Avatar
 
Join Date: Nov 2004
Posts: 542
Send a message via AIM to Cov6Rider
Pulled this off of http://www.bba-reman.com/content.asp..._Eobd_Airfuel1

P0106
Manifold Absolute Pressure/Barometric Pressure Circuit Range/Performance Problem

P1107 Barometric Pressure (BARO) Sensor Circuit Low Voltage

Maybe and EGR valve?
Cov6Rider is offline   Reply With Quote Quick reply to this message
Old October 27th, 2006, 04:38 PM   #15
Suppa Clean 6th Gen
 
Silver6gen's Avatar
 
Join Date: Mar 2006
Location: Fort Collins
Posts: 1,194
sounds like a sensor went out or lost power

could be egr


check fuses
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Silver6gen is offline   Reply With Quote Quick reply to this message
Old October 27th, 2006, 06:10 PM   #16
Bitter Sweet
 
Accordguy1985's Avatar
 
Join Date: Jun 2006
Location: Colorado
Posts: 113
Send a message via AIM to Accordguy1985 Send a message via Yahoo to Accordguy1985
yeah but i have no idea how to fix it...autozone people said it was my intake... but that doesnt make any sense. i had the 'short' intake for about 6-9 months.? every hose was hooked up ok. this is BS.
Accordguy1985 is offline   Reply With Quote Quick reply to this message
Old October 30th, 2006, 09:18 AM   #17
The Anti-Virus
 
smithz's Avatar
 
Join Date: Mar 2005
Location: In front of you
Posts: 729
Send a message via Yahoo to smithz
Just take it to Tobi and TC Performance. He'll get you fixed up.
smithz is offline   Reply With Quote Quick reply to this message
Old November 12th, 2006, 08:28 AM   #18
Old Member
 
Du3ce's Avatar
 
Join Date: Feb 2003
Location: 303
Posts: 8,914
Send a message via AIM to Du3ce
best shop in town but the prices are a little high but you get what you pay for
Du3ce is offline   Reply With Quote Quick reply to this message
Old November 12th, 2006, 08:31 AM   #19
Registered User
 
Join Date: Jun 2006
Posts: 101
hi

might be your egr valve they go bad very easily
caseythesnake is offline   Reply With Quote Quick reply to this message
Old November 13th, 2006, 07:48 PM   #20
Bitter Sweet
 
Accordguy1985's Avatar
 
Join Date: Jun 2006
Location: Colorado
Posts: 113
Send a message via AIM to Accordguy1985 Send a message via Yahoo to Accordguy1985
Quote:
Originally Posted by chanke4252
damn, tc performance wanted 320 for a suspension install. I'm new to the area, are there any other capable shops that would do this cheaper?
Try Racing Trendz e. evans and monaco
Accordguy1985 is offline   Reply With Quote Quick reply to this message
Old December 17th, 2006, 12:20 PM   #21
Bitter Sweet
 
Accordguy1985's Avatar
 
Join Date: Jun 2006
Location: Colorado
Posts: 113
Send a message via AIM to Accordguy1985 Send a message via Yahoo to Accordguy1985
My car problems are gone? sensors sucks. CEL went away, car stays started, and it idles good now. WTF? my car needs to stop putting me through a emotional rollercoaster.
Accordguy1985 is offline   Reply With Quote Quick reply to this message
Old December 17th, 2006, 02:33 PM   #22
Suppa Clean 6th Gen
 
Silver6gen's Avatar
 
Join Date: Mar 2006
Location: Fort Collins
Posts: 1,194
its like a high maintnence girl... i know mine does the same, if its not running sewing machine smooth it freaks me out... but i made it super jelous by taking it into the BMW dealership and looking at the Z4M coupe in black... oh it was soo good looking..
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Silver6gen is offline   Reply With Quote Quick reply to this message
Old December 18th, 2006, 02:27 AM   #23
Bitter Sweet
 
Accordguy1985's Avatar
 
Join Date: Jun 2006
Location: Colorado
Posts: 113
Send a message via AIM to Accordguy1985 Send a message via Yahoo to Accordguy1985
lol, sounds like you have more than a car and driver relationship with your car... but its your business... thats cool... i wish you well! jk
Accordguy1985 is offline   Reply With Quote Quick reply to this message
Old January 6th, 2007, 01:42 AM   #24
 
Join Date: Jan 2007
Posts: 53
My good old buddy that I worked at Fisher Honda in Boulder back in the day has done all my work to my previous accords. He rocks. Plus if you go to him and tell him ryan sanchez refered you to him, he'll treat you right. He has his own shop now in Arvada and can handle all the performance needs you could think of. I usually get my parts first then hit him up. He goes by the name "T". I know for sure he will lower a car for cheaper than the 300 somthing you were quoted. But thats if you got the parts. Heres the shop info:

Pro-Image Auto Repair
5270 Marshall St Unit C
Arvada, CO 80002
(303) 432-3105

He does performance as well as OEM stuff such as scheduled maintenance and stuff. I love going down there and having new parts put on as well as getting my ride new fluids. Map quest a map to find the location. Kind of tricky to find, but once you do it's nice. Hit me up if you need help finding the place.
accord1082 is offline   Reply With Quote Quick reply to this message
Old January 6th, 2007, 01:46 AM   #25
 
Join Date: Jan 2007
Posts: 53
Accordguy1985, I'd get that checked out if I were you. I've had intermittent problems before. Take it to someone knowledgeable, I recommend the shop above personally. Last thing you want is that problem to come back and leave you stranded. Better safe than sorry.
accord1082 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Honda Accord Forum : V6 Performance Accord Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Chapter
Choose your AV6 Chapter Location
Ride
What do you drive?
Insurance
Please select your insurance company (Optional)

Log-in


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On