Ballast - Honda Accord Forum : V6 Performance Accord Forums
Ribbon Banner

Go Back   Honda Accord Forum : V6 Performance Accord Forums > GENERAL DISCUSSION > REGIONAL CHAPTERS > COLORADO
Register FAQ Members List Calendar Mark Forums Read Insurance
V6Performance.net is the premier Honda Accord Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old January 3rd, 2007, 05:35 PM   #1
Bitter Sweet
 
Accordguy1985's Avatar
 
Join Date: Jun 2006
Location: Colorado
Posts: 113
Send a message via AIM to Accordguy1985 Send a message via Yahoo to Accordguy1985
Ballast

Ok my problem is that my Passenger light is WAY brighter than my driver side, nor was it the same color which is suposed to be about 12000k but my passenger side is about 4300K now.so i thought it was my H1 bulb in my projector but it isn't because i change my lights again to my blacked out OEM style lights but now my blue hid bulb is doing the same thing BUT the bulb isnt 4300k its a very light green
and still way brighter.. i almost like it but at the same time i dont. the lights warm up the same up until a minute has gone by then click.... its green... my ballast are alpha HID's i bought them at racing trendz for 500 bucks... does this mean my ballast is about to kick the bucket? im not exactly in a position to buy a new hid system... any feed back would be great! and if your gonna give me Sh*t about this post DONT bother saying at thing to me. but any helpful idea's would help. thanks!
Accordguy1985 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old January 3rd, 2007, 07:20 PM   #2
Old Member
 
Du3ce's Avatar
 
Join Date: Feb 2003
Location: 303
Posts: 8,914
Send a message via AIM to Du3ce
replace your bulbs, one is more burnt in than the other.
Du3ce is offline   Reply With Quote Quick reply to this message
Old January 3rd, 2007, 07:53 PM   #3
Bitter Sweet
 
Accordguy1985's Avatar
 
Join Date: Jun 2006
Location: Colorado
Posts: 113
Send a message via AIM to Accordguy1985 Send a message via Yahoo to Accordguy1985
i have two sets of bulbs. its the same ballast. and its having the same effect on all of the bulbs. so why spend money on something if it isnt going to fix the problem?

Last edited by Accordguy1985; January 3rd, 2007 at 07:54 PM.. Reason: had to add a question mark. I.E " ? "
Accordguy1985 is offline   Reply With Quote Quick reply to this message
 
Old January 3rd, 2007, 07:58 PM   #4
keepin' it OG
 
Join Date: Nov 2003
Location: Los Angeles
Posts: 10,187
Send a message via AIM to Kiet
its most likely your bulb. when they get old or something, they start to dim down sorta. and hid bulbs or any bulbs for that matter dont burn out the same time.

btw, post in the right forum next time.
Kiet is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Honda Accord Forum : V6 Performance Accord Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Chapter
Choose your AV6 Chapter Location
Ride
What do you drive?
Insurance
Please select your insurance company (Optional)

Log-in


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On