Honda Tech in MD for Hire? - Honda Accord Forum : V6 Performance Accord Forums
Ribbon Banner

Go Back   Honda Accord Forum : V6 Performance Accord Forums > GENERAL DISCUSSION > REGIONAL CHAPTERS > MASSACHUSETTS
Register FAQ Members List Calendar Mark Forums Read Insurance
V6Performance.net is the premier Honda Accord Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old February 2nd, 2005, 07:39 AM   #1
Registered User
 
mishima8's Avatar
 
Join Date: Apr 2003
Location: Glen Burnie, MD
Posts: 563
Send a message via AIM to mishima8
Honda Tech in MD for Hire?

Are there any Honda techs out there in MD who would be willing to do some work on the side? I can pay in beer and/or cash. I specifically want to get the new lighted radio controls installed. I would do it, but with the airbag needing to be disconnected , I am not comfortable doing this on my own.

J.
mishima8 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old February 5th, 2005, 08:21 AM   #2
Registered User
 
mishima8's Avatar
 
Join Date: Apr 2003
Location: Glen Burnie, MD
Posts: 563
Send a message via AIM to mishima8
LOL, no takers? I started this last night and so far so good. I am using the instructions from drive accords forums by princess.
mishima8 is offline   Reply With Quote Quick reply to this message
Old February 10th, 2005, 05:37 AM   #3
EX-Featured Ride Coord.
 
DaBenz7898's Avatar
 
Join Date: Sep 2001
Location: Attleboro, MA
Posts: 1,881
Send a message via AIM to DaBenz7898 Send a message via MSN to DaBenz7898
you aren't getting any responses cause you posted in the "MA" section, not "MD"
DaBenz7898 is offline   Reply With Quote Quick reply to this message
 
Old February 10th, 2005, 07:10 AM   #4
Registered User
 
mishima8's Avatar
 
Join Date: Apr 2003
Location: Glen Burnie, MD
Posts: 563
Send a message via AIM to mishima8
Quote:
Originally Posted by DaBenz7898
you aren't getting any responses cause you posted in the "MA" section, not "MD"
Hells bells. Mod must have moved it since I posted it in the Show Mods section! I need a mod to move again!!!!!!!
mishima8 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Honda Accord Forum : V6 Performance Accord Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Chapter
Choose your AV6 Chapter Location
Ride
What do you drive?
Insurance
Please select your insurance company (Optional)

Log-in


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On