Honda Accord Forum : V6 Performance Accord Forums - Reply to Topic
Ribbon Banner

Go Back   Honda Accord Forum : V6 Performance Accord Forums > CAR SPECIFIC DISCUSSION > OTHER V6 AUTOMOBILE DISCUSSION > TOYOTA and LEXUS > Ran a [email protected] today in the IS350
Register FAQ Members List Calendar Mark Forums Read Insurance
V6Performance.net is the premier Honda Accord Forum on the internet. Registered Users do not see the above ads.
Thread: Ran a [email protected] today in the IS350 Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Honda Accord Forum : V6 Performance Accord Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Chapter
Choose your AV6 Chapter Location
Ride
What do you drive?
Insurance
Please select your insurance company (Optional)

Log-in


Additional Options
Miscellaneous Options

Topic Review (Newest First)
September 11th, 2006 10:55 AM
caymandiver75 I'll post in the 1/4 forum. But to update a few weeks ago I bested the 13.6 with a new [email protected] run.

BTW.. I have no mods except a modified stock intake pipe that utilizes the factory airbox and filter.
September 11th, 2006 10:39 AM
types_killer thats a factory freak
June 13th, 2006 08:28 PM
Lumpy Didnt you have the exhaust done also? Great times!!!
June 13th, 2006 12:37 PM
02AV6 Congrats!

For future reference you can also post the results under 1/4 mile section here and attach slips
June 13th, 2006 05:40 AM
caymandiver75
Quote:
Originally Posted by HwaNi.J30A-C
13.6 in stock IS350 right?

to IS350
Yeah it's stock, unless you count the JOEZ intake pipe as a power adder. It's basically just a pipe that replaces the factory air intake pipe that has the resonator on it and the accordian type bends. Still has the factory airbox and 10k on the factory air filter. I'm hoping blitz or Apexi comes out with a drop in filter soon.


The guy that went along with me to the track has a brand new 06 Mustang GT (Also automatic) and his best time was a [email protected] There was also a 06 Mazdaspeed 6 there and it's best run that I saw was a 14.7, not sure of the mph.
June 12th, 2006 10:56 PM
HwaNi.J30A-C 13.6 in stock IS350 right?

to IS350
June 12th, 2006 09:17 PM
wg2k7 bring a extra thing of gas in a gas bottle thing, im tired cant remember the name. go to the strip with less then a 1/4, then when your ready to leave, fill up and your good to go
June 12th, 2006 06:45 PM
caymandiver75
Quote:
Originally Posted by Plumaccordcoupe
Holy crap, that's a great 1/4 mile time .
Thanks!
June 12th, 2006 06:22 PM
Plumaccordcoupe Holy crap, that's a great 1/4 mile time .



June 12th, 2006 08:50 AM
caymandiver75
Quote:
Originally Posted by OwAce
lol that eclipse is teH suCk...

15.1 @102... lol
Yeah I don't know what he was doing with his launches, but they def needed work.
June 12th, 2006 08:46 AM
OwAce lol that eclipse is teH suCk...

15.1 @102... lol
June 12th, 2006 07:29 AM
kramer2k Kudos on some nice runs.
Just imagine, with less fuel, no spare, and reduced pressure in your tires, you could really pull off some even better numbers.

Good job again!
June 12th, 2006 06:56 AM
caymandiver75
Ran a [email protected] today in the IS350

Well enough of the dyno runs, decided to hit the actual drag strip today and made 4 runs. (Temp was high 70's/low 80's) The car had 3/4 tank of gas, stock air pressures, 1st two runs were done with T/C on and the last 2 runs were done with the T/C off. Spare tire and everything was also in the car. So basically with the T/C on it really kills my 60' foot times which leads to a lower 1/4 mile time. Turn off that T/C and instantly dropped 4 tenths of a second off my times! ECT Power mode was on all runs as well. Did not torque brake, just punched it on the 3rd yellow light. I was getting better and better with my reaction time and by the time I got to my 4th run, my reaction time was almost perfect with a .062

Lesson learned. Next time, I'm going to remove my spare tire and show up with a 1/4 tank of gas. Overall all I was pleased with this car. Very very easy to run at the strip. Just Punch it and hold on.The last run of the day I was up against a Trans-am WS6 and you should have heard the crowd when I beat it.

Here are 2 videos:
1st video is my 1st run of the day against a modified eclipse. I had a better 1/4 time, but he was playing catch up in the end as his mph was higher.
Me vs Eclipse

2nd video is of my 3rd and best run of the day. I'm up against some monster hotrod.
Me vs Hotrod



Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off