Highlander shifting issues? - Honda Accord Forum : V6 Performance Accord Forums
Ribbon Banner

Go Back   Honda Accord Forum : V6 Performance Accord Forums > CAR SPECIFIC DISCUSSION > OTHER V6 AUTOMOBILE DISCUSSION > TOYOTA and LEXUS
Register FAQ Members List Calendar Mark Forums Read Insurance
V6Performance.net is the premier Honda Accord Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old July 23rd, 2005, 03:24 PM   #1
Registered User
 
sophmeat's Avatar
 
Join Date: Aug 2003
Posts: 115
Highlander shifting issues?

Anyone else with a v6 Highlander experiencing harsh shifting?

It doesnt happen all the time, but 2nd to 3rd and 3rd to second is sometimes really harsh. Anyone know if its a normal thing or a TSB issue or something?

Also... anyone know any Highlander specific forums I can search for this stuff on? Thanks guys.
sophmeat is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old July 23rd, 2005, 05:07 PM   #2
A turbo says
 
Toysrme's Avatar
 
Join Date: Jun 2005
Location: Alabama
Posts: 39
Send a message via ICQ to Toysrme Send a message via AIM to Toysrme Send a message via Yahoo to Toysrme
Cool

Flush the fluid.


Ask on Yotatech.com, or Pirate 4*4. This forum is geared to cars.
Toysrme is offline   Reply With Quote Quick reply to this message
Old July 23rd, 2005, 07:11 PM   #3
Registered User
 
sophmeat's Avatar
 
Join Date: Aug 2003
Posts: 115
Quote:
Originally Posted by Toysrme
Flush the fluid.


Ask on Yotatech.com, or Pirate 4*4. This forum is geared to cars.
Its a pretty new car, but I'll give that a try.

Hey cmon man, its still a V6 isnt it?
sophmeat is offline   Reply With Quote Quick reply to this message
 
Old July 24th, 2005, 03:40 PM   #4
J30A1 => J30A5 => K24Z3
 
TH23's Avatar
 
Join Date: Jan 2003
Location: Charlotte, NC
Posts: 4,271
Is it a newer Highlander with the 5-speed automatic? The 5-speed automatics that they put in the Camry V6, Highlander V6, RX330, and ES330 are known to shift a little funny.

Our RX330 has a similar problem, but after searching some Toyota and Lexus boards, I found out that it was 'normal' , and that nothing could be done about it until Toyota comes up with an ECU flash that fixes it.

The shifting problem has something to do with the ECU programming for the transmission and the drive-by-wire throttle. AFAIK, Toyota has been working on a fix, but still hasn't made a successful one.
TH23 is offline   Reply With Quote Quick reply to this message
Old September 6th, 2005, 08:25 PM   #5
Registered User
 
Join Date: Aug 2004
Posts: 3
This problem began as early as the 2002 ES300. I can't hold my breath much longer waiting for the fix.
cam3r is offline   Reply With Quote Quick reply to this message
Old October 9th, 2005, 11:53 PM   #6
Got navi?
 
Join Date: Jan 2002
Location: Mississauga, Canada
Posts: 474
Send a message via ICQ to Fuggedaboutid Send a message via AIM to Fuggedaboutid Send a message via Yahoo to Fuggedaboutid
our V6 Solara's 5spd auto feels weird, I wonder if removing the ECU fuse and having the car relearn shift patterns will do anything? Fabulous car/engine 3.3L V6 with 5spd, but it shifts gentler yet less reassuring than my 01 Accord v6.
Fuggedaboutid is offline   Reply With Quote Quick reply to this message
Old October 10th, 2005, 12:43 AM   #7
J30A1 => J30A5 => K24Z3
 
TH23's Avatar
 
Join Date: Jan 2003
Location: Charlotte, NC
Posts: 4,271
Yea, my 02 AV6's tranny shifts much better than our RX330's. The RX330's tranny is far from harsh, but it's shifts are slow and mushy at part throttle. They get quicker and firmer when you step on it, though.
TH23 is offline   Reply With Quote Quick reply to this message
Old November 4th, 2005, 10:03 PM   #8
Got navi?
 
Join Date: Jan 2002
Location: Mississauga, Canada
Posts: 474
Send a message via ICQ to Fuggedaboutid Send a message via AIM to Fuggedaboutid Send a message via Yahoo to Fuggedaboutid
I noticed that too. I have an AV6 2001yr and noticed the same thing, the Accord is actually smooth as long as good voltage is going to the tranny. Anyways, the reason I was told about Toyota/Lexus with 3.3L and auto is that the herky jerky mushy shifts are due to the Drive By Wire tuning.
Fuggedaboutid is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Honda Accord Forum : V6 Performance Accord Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Chapter
Choose your AV6 Chapter Location
Ride
What do you drive?
Insurance
Please select your insurance company (Optional)

Log-in


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On