antenna help - Honda Accord Forum : V6 Performance Accord Forums
Ribbon Banner

Go Back   Honda Accord Forum : V6 Performance Accord Forums > CAR SPECIFIC DISCUSSION > OTHER V6 AUTOMOBILE DISCUSSION > TOYOTA and LEXUS
Register FAQ Members List Calendar Mark Forums Read Insurance
V6Performance.net is the premier Honda Accord Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old August 8th, 2006, 10:49 PM   #1
keepin' it OG
 
Join Date: Nov 2003
Location: Los Angeles
Posts: 10,187
Send a message via AIM to Kiet
antenna help

ok so my dad antenna on his 99 4runner crapped out. First it just didnt want to retract back down. Somehow its down and now it doesnt want to go back up.. I thought maybe it was a fuse, so i checked it and replaced a bad fuse, (that i dont think had ne relationship with antenna), and it still didnt work...

My dad is buggin and i want him to stop buggin me but i dont know how to fix it.. Anybody has ne clues on how to fix this?
Kiet is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old August 9th, 2006, 01:42 AM   #2
.308
 
trapshot68's Avatar
 
Join Date: Apr 2005
Location: Los Angeles County
Posts: 863
the mast is probably bad. I had to replace one on my mom's prelude. It went up and down every time the car turned on and off, so after a while, it just craps out.

Looking back on it, I should have replaced it with an s2k antenna.

If you can, just get the mast assembly; it's a lot cheaper than the whole motor assembly.
trapshot68 is offline   Reply With Quote Quick reply to this message
Old August 9th, 2006, 01:51 AM   #3
keepin' it OG
 
Join Date: Nov 2003
Location: Los Angeles
Posts: 10,187
Send a message via AIM to Kiet
so if hear it trying to go up, the mast is probably bad, but if i dont hear ne thing, then the motor is bad.. did i get it right?

ne know how i can replace it?
Kiet is offline   Reply With Quote Quick reply to this message
 
Old August 9th, 2006, 02:26 AM   #4
.308
 
trapshot68's Avatar
 
Join Date: Apr 2005
Location: Los Angeles County
Posts: 863
i think in my case, the mast was so bad it locked the motor, so you didn't hear anything at all.

As for replacing, it could be somewhat similar. You gain access to the antenna motor. unscrew the bezel on the outside, and unclip the motor from the harness on the inside of the car. Unbolt, remove and separate the housing. Remove the old mast, and put the new one in lining up all the teeth, etc.

Installation is reverse.

Or do an s2000 antenna swap. No need to worry about the mast taking a **** again, and it's aero and jdm!

EDIT:

I managed to one up myself. Unlike the prelude, there's a page that shows how to do it with pics. I could have used something like this.

http://www.carstereohelp.com/stereor...unr2PwrAnt.htm

SCORE!!
trapshot68 is offline   Reply With Quote Quick reply to this message
Old August 9th, 2006, 02:58 AM   #5
keepin' it OG
 
Join Date: Nov 2003
Location: Los Angeles
Posts: 10,187
Send a message via AIM to Kiet
coolio, thanks... maybe i'll try removing it tomorrow and if i comes out, i'll go buy the mast at the dealership.

hopefully i'll get it out cuz the instruction says to pull it out while its going up.. :crossfingers:

Kiet is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Honda Accord Forum : V6 Performance Accord Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Chapter
Choose your AV6 Chapter Location
Ride
What do you drive?
Insurance
Please select your insurance company (Optional)

Log-in


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On