Ok you photo nuts, got a question for you guys..... - Honda Accord Forum : V6 Performance Accord Forums
Ribbon Banner

Go Back   Honda Accord Forum : V6 Performance Accord Forums > GENERAL DISCUSSION > RANDOM CHATTER > TECHNOLOGY CORNER > V6P PHOTOGRAPHY CLUB
Register FAQ Members List Calendar Mark Forums Read Insurance
V6Performance.net is the premier Honda Accord Forum on the internet. Registered Users do not see the above ads.

Reply
 
LinkBack Thread Tools Display Modes
Old February 22nd, 2010, 01:42 PM   #1
M90SC Boosting 13PSI
 
NVA-AV6's Avatar
 
Join Date: Apr 2007
Location: Northern Virginia
Posts: 10,960
Ok you photo nuts, got a question for you guys.....

Alright, I am trying to take a pic for a customer of the powdercoating I am doing for him, the color is a translucent teal, but the camera is making the color really blue rather than the green that it is, even in the view finder, so it is in the camera element. I admit I am a total noob to this and barely know how to turn off the flash, is there something I should be looking for to do color correction on the camera, I do not have photo shop.......
__________________
How's that hope and change working for you???
NVA-AV6 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old February 22nd, 2010, 01:48 PM   #2
The End.
 
IcyAccord's Avatar
 
Join Date: Dec 2007
Posts: 4,331
Send a message via AIM to IcyAccord
Tinker with the white balance or use different lighting.. nub heh.
IcyAccord is offline   Reply With Quote Quick reply to this message
Old February 22nd, 2010, 01:55 PM   #3
Brad
 
bdeitemeyer's Avatar
 
Join Date: Sep 2003
Location: Tampa, FL
Posts: 4,318
Send a message via AIM to bdeitemeyer
Agreed.
bdeitemeyer is offline   Reply With Quote Quick reply to this message
 
Old February 22nd, 2010, 01:58 PM   #4
original member!
 
Nittanys1's Avatar
 
Join Date: Aug 2002
Location: Raleigh, NC
Posts: 7,172
Send a message via AIM to Nittanys1
what make and model is the camera? Guys he may not even know how to correct/set the white balance considering he has trouble with the flash
Nittanys1 is offline   Reply With Quote Quick reply to this message
Old February 22nd, 2010, 02:49 PM   #5
t|23v0|2 n00b t00n3|2
 
Trevendous03's Avatar
 
Join Date: Aug 2004
Location: Columbus, Ohio
Posts: 3,572
If you'd like to do it in post-processing, you could just move the magenta more towards green if you like. Or, if you have Photoshop, you could just do image>adjustments>hue/saturation then you click the dropdown and go to the blue channel and adjust the hue of the blues or go to the cyans channel and adjust there. Try to only adjust the hue though.
Trevendous03 is offline   Reply With Quote Quick reply to this message
Old February 22nd, 2010, 02:57 PM   #6
original member!
 
Nittanys1's Avatar
 
Join Date: Aug 2002
Location: Raleigh, NC
Posts: 7,172
Send a message via AIM to Nittanys1
^^^ reading ownzzz

Quote:
Originally Posted by NVA-AV6 View Post
I do not have photo shop.......
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

SPONSORS:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Nittanys1 is offline   Reply With Quote Quick reply to this message
Old February 22nd, 2010, 03:09 PM   #7
J35 6Spd
 
Join Date: Sep 2006
Location: Washington DC
Posts: 6,107
Quote:
Originally Posted by nittanys1 View Post
what make and model is the camera?
+1
Kschwiggy is offline   Reply With Quote Quick reply to this message
Old February 22nd, 2010, 03:35 PM   #8
M90SC Boosting 13PSI
 
NVA-AV6's Avatar
 
Join Date: Apr 2007
Location: Northern Virginia
Posts: 10,960
It's a Canon A590 8MP
NVA-AV6 is offline   Reply With Quote Quick reply to this message
Old February 22nd, 2010, 03:41 PM   #9
original member!
 
Nittanys1's Avatar
 
Join Date: Aug 2002
Location: Raleigh, NC
Posts: 7,172
Send a message via AIM to Nittanys1
great this will be simple. I love my canon

with the camera in picture mode (take picture) push the "SET/FUNCTION" button. From there arrow over right 1 to the "MANUAL" setting. Then push the down arrow twice (the camera should read AUTO) arrow right until you see "CUSTOM' once there point the camera at what you want to take a pic of and hit the MENU button. This will set the white balance, then just take the pic as usual.
Nittanys1 is offline   Reply With Quote Quick reply to this message
Old February 23rd, 2010, 08:08 AM   #10
original member!
 
Nittanys1's Avatar
 
Join Date: Aug 2002
Location: Raleigh, NC
Posts: 7,172
Send a message via AIM to Nittanys1
so did you give that a try?
Nittanys1 is offline   Reply With Quote Quick reply to this message
Old February 23rd, 2010, 08:17 AM   #11
4.0L
 
VietNinjaJ30A1's Avatar
 
Join Date: Sep 2004
Location: Austin, TEXAS
Posts: 9,440
I'll come take pics for you if you can build me a J32 in exchange
VietNinjaJ30A1 is offline   Reply With Quote Quick reply to this message
Old February 23rd, 2010, 08:19 AM   #12
original member!
 
Nittanys1's Avatar
 
Join Date: Aug 2002
Location: Raleigh, NC
Posts: 7,172
Send a message via AIM to Nittanys1
Nittanys1 is offline   Reply With Quote Quick reply to this message
Old February 23rd, 2010, 12:01 PM   #13
Future Dr. of Psychology
 
Tunergirl's Avatar
 
Join Date: Aug 2007
Location: northern Virginia
Posts: 790
Quote:
Originally Posted by Nittanys1 View Post
so did you give that a try?
Yes we did and could not figure it out still...
__________________
EPA Certified
Tunergirl is offline   Reply With Quote Quick reply to this message
Old February 23rd, 2010, 12:05 PM   #14
original member!
 
Nittanys1's Avatar
 
Join Date: Aug 2002
Location: Raleigh, NC
Posts: 7,172
Send a message via AIM to Nittanys1
what couldnt you figure out?
Nittanys1 is offline   Reply With Quote Quick reply to this message
Old February 23rd, 2010, 12:09 PM   #15
Registered User
 
Raymond's Avatar
 
Join Date: May 2008
Location: Miami, FL
Posts: 1,330
Send a message via AIM to Raymond
Post the picture here
Raymond is offline   Reply With Quote Quick reply to this message
Old February 23rd, 2010, 03:44 PM   #16
Future Dr. of Psychology
 
Tunergirl's Avatar
 
Join Date: Aug 2007
Location: northern Virginia
Posts: 790
^ they are in the Md/Va/DC thread they are supposed to be more green (teal) than blue
Tunergirl is offline   Reply With Quote Quick reply to this message
Old March 8th, 2010, 04:51 PM   #17
original member!
 
Nittanys1's Avatar
 
Join Date: Aug 2002
Location: Raleigh, NC
Posts: 7,172
Send a message via AIM to Nittanys1
ok...i was just playing around with my camera (getting ready to record the Muse concert...shhh) and I had a few questions on it and stumbled upon this for you!

http://www.usa.canon.com/consumer/co...pportDetailAct
Nittanys1 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Honda Accord Forum : V6 Performance Accord Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Chapter
Choose your AV6 Chapter Location
Ride
What do you drive?
Insurance
Please select your insurance company (Optional)

Log-in


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On