is this just my computer - Honda Accord Forum : V6 Performance Accord Forums
Ribbon Banner

Go Back   Honda Accord Forum : V6 Performance Accord Forums > HELP DESK > V6performance Forum Help/Support
Register FAQ Members List Calendar Mark Forums Read Insurance
V6Performance.net is the premier Honda Accord Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old August 25th, 2009, 12:20 PM   #1
I no Nintendo
 
gizmo2003's Avatar
 
Join Date: Nov 2003
Location: LA
Posts: 1,400
is this just my computer

why are ppls avatars all funky
gizmo2003 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old August 25th, 2009, 12:23 PM   #2
Free Mustache Rides
 
87UNITS's Avatar
 
Join Date: Feb 2009
Location: SoCal
Posts: 1,612
just you
87UNITS is offline   Reply With Quote Quick reply to this message
Old August 25th, 2009, 12:25 PM   #3
Registered User
 
CRV_33's Avatar
 
Join Date: Dec 2004
Location: Minneapolis, MN
Posts: 3,436
Send a message via AIM to CRV_33
yeah i think it might be isolated to your computer. did you just adjust your screen's resolution?
CRV_33 is offline   Reply With Quote Quick reply to this message
 
Old August 25th, 2009, 12:33 PM   #4
I no Nintendo
 
gizmo2003's Avatar
 
Join Date: Nov 2003
Location: LA
Posts: 1,400
nope it happens at work,school, and home rez is set to 1920 by 1200 always has.
gizmo2003 is offline   Reply With Quote Quick reply to this message
Old August 25th, 2009, 01:02 PM   #5
Free Mustache Rides
 
87UNITS's Avatar
 
Join Date: Feb 2009
Location: SoCal
Posts: 1,612
i guess V6P dont like you.. lol
87UNITS is offline   Reply With Quote Quick reply to this message
Old August 25th, 2009, 01:12 PM   #6
I no Nintendo
 
gizmo2003's Avatar
 
Join Date: Nov 2003
Location: LA
Posts: 1,400
Quote:
Originally Posted by 87UNITS View Post
i guess V6P dont like you.. lol
I guess so
gizmo2003 is offline   Reply With Quote Quick reply to this message
Old August 25th, 2009, 01:48 PM   #7
Registered User
 
weezo's Avatar
 
Join Date: Jan 2008
Posts: 348
are you stealing your connection at home from a neighbor via wifi... my neighbor was doing dat, so whit the help of a little linux box, I made all his picture appear backward and upside down... he stopped stealing my wifi 2 days after...

Maybee it's something like that... what browser are u using ?
weezo is offline   Reply With Quote Quick reply to this message
Old August 25th, 2009, 02:06 PM   #8
FG4
 
Batmobile's Avatar
 
Join Date: Mar 2009
Location: (っ⌒‿⌒)っ
Posts: 2,274
@ Johnny
Batmobile is offline   Reply With Quote Quick reply to this message
Old August 25th, 2009, 02:07 PM   #9
k24
FRAUDULENT SELLER
 
k24's Avatar
 
Join Date: Aug 2008
Posts: 1,946
Send a message via MSN to k24 Send a message via Yahoo to k24
i seen them just fine..
k24 is offline   Reply With Quote Quick reply to this message
Old August 25th, 2009, 02:11 PM   #10
 
Join Date: Sep 2007
Posts: 145
whoa, you are right. i see some rice rocket in your avy.






loljk
vzuptnguyen is offline   Reply With Quote Quick reply to this message
Old August 25th, 2009, 03:36 PM   #11
I no Nintendo
 
gizmo2003's Avatar
 
Join Date: Nov 2003
Location: LA
Posts: 1,400
Quote:
Originally Posted by weezo View Post
are you stealing your connection at home from a neighbor via wifi... my neighbor was doing dat, so whit the help of a little linux box, I made all his picture appear backward and upside down... he stopped stealing my wifi 2 days after...

Maybee it's something like that... what browser are u using ?
We do have a microwave antenna at work... but at home I try not to use the wireless...
gizmo2003 is offline   Reply With Quote Quick reply to this message
Old August 25th, 2009, 03:38 PM   #12
I no Nintendo
 
gizmo2003's Avatar
 
Join Date: Nov 2003
Location: LA
Posts: 1,400
Quote:
Originally Posted by Batmobile View Post
@ Johnny
gizmo2003 is offline   Reply With Quote Quick reply to this message
Old August 25th, 2009, 04:04 PM   #13
I no Nintendo
 
gizmo2003's Avatar
 
Join Date: Nov 2003
Location: LA
Posts: 1,400
ok so I just changed it side note just installed our backup internet connection at work &mpt=[CACHEBUSTER]">

Last edited by gizmo2003; August 25th, 2009 at 04:40 PM..
gizmo2003 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Honda Accord Forum : V6 Performance Accord Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Chapter
Choose your AV6 Chapter Location
Ride
What do you drive?
Insurance
Please select your insurance company (Optional)

Log-in


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On