problem logging in - Honda Accord Forum : V6 Performance Accord Forums
Ribbon Banner

Go Back   Honda Accord Forum : V6 Performance Accord Forums > HELP DESK > V6performance Forum Help/Support
Register FAQ Members List Calendar Mark Forums Read Insurance
V6Performance.net is the premier Honda Accord Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old September 15th, 2009, 01:06 AM   #1
Registered User
 
H22 VTEC's Avatar
 
Join Date: Sep 2007
Location: Houston, Tx
Posts: 879
problem logging in

the only computer i can login from is from my own laptop (with password saved). i tried logging in from UH today and a friends computer yesterday and it goes to the next screen where it says, Thank you for loging in, H22 VTEC. but it never logs in; comes back to main page where we put in our username and pw.
H22 VTEC is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old September 15th, 2009, 02:32 AM   #2
M90SC Boosting 13PSI
 
NVA-AV6's Avatar
 
Join Date: Apr 2007
Location: Northern Virginia
Posts: 10,960
Are you trying V6P.net or V6Performance.net ???
NVA-AV6 is offline   Reply With Quote Quick reply to this message
Old September 15th, 2009, 07:48 PM   #3
Registered User
 
H22 VTEC's Avatar
 
Join Date: Sep 2007
Location: Houston, Tx
Posts: 879
tried both
H22 VTEC is offline   Reply With Quote Quick reply to this message
 
Old September 15th, 2009, 07:53 PM   #4
M90SC Boosting 13PSI
 
NVA-AV6's Avatar
 
Join Date: Apr 2007
Location: Northern Virginia
Posts: 10,960
Try clearing the IE cache.
NVA-AV6 is offline   Reply With Quote Quick reply to this message
Old September 15th, 2009, 07:59 PM   #5
-Maninder
 
Join Date: Jun 2008
Posts: 3,962
It forgets my entry too sometimes. Only happens with my Internet Explorer, never happened with my Firefox or my iPod Safar.
1fastJ30A1 is offline   Reply With Quote Quick reply to this message
Old September 15th, 2009, 08:01 PM   #6
Registered User
 
H22 VTEC's Avatar
 
Join Date: Sep 2007
Location: Houston, Tx
Posts: 879
Quote:
Originally Posted by NVA-AV6 View Post
Try clearing the IE cache.
on whichever computer i use?
H22 VTEC is offline   Reply With Quote Quick reply to this message
Old September 15th, 2009, 08:36 PM   #7
M90SC Boosting 13PSI
 
NVA-AV6's Avatar
 
Join Date: Apr 2007
Location: Northern Virginia
Posts: 10,960
On the ones that are giving you trouble.
NVA-AV6 is offline   Reply With Quote Quick reply to this message
Old September 15th, 2009, 08:48 PM   #8
Registered User
 
H22 VTEC's Avatar
 
Join Date: Sep 2007
Location: Houston, Tx
Posts: 879
cool will try that next time. thanks
H22 VTEC is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Honda Accord Forum : V6 Performance Accord Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Chapter
Choose your AV6 Chapter Location
Ride
What do you drive?
Insurance
Please select your insurance company (Optional)

Log-in


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On