Site Running Slow - Honda Accord Forum : V6 Performance Accord Forums
Ribbon Banner

Go Back   Honda Accord Forum : V6 Performance Accord Forums > HELP DESK > V6performance Forum Help/Support
Register FAQ Members List Calendar Mark Forums Read Insurance
V6Performance.net is the premier Honda Accord Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old June 7th, 2011, 12:34 PM   #1
24th Gear
 
Accordguy04's Avatar
 
Join Date: Oct 2010
Location: Bethlehem, PA
Posts: 819
Site Running Slow

Just wondering if the site has been running slow for anyone else? I have multiple windows open and I can open multiple threads on other sites in the time that it takes to load the title screen on V6P... just wonderin if it just me or not.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Accordguy04 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old June 7th, 2011, 12:43 PM   #2
2nd Gen CTSV
 
Imageless83's Avatar
 
Join Date: Nov 2009
Location: DC to Owings Mills
Posts: 1,082
Watch the Nazi Banksters Crimes Ripple Effect http://jforjustice.co.uk/banksters
Imageless83 is offline   Reply With Quote Quick reply to this message
Old June 7th, 2011, 12:48 PM   #3
✔ Verified Member
 
otsb708's Avatar
 
Join Date: Feb 2007
Location: Santa Barbara, CA
Posts: 5,836
Send a message via Yahoo to otsb708 Send a message via Skype™ to otsb708
Fine for me.
otsb708 is offline   Reply With Quote Quick reply to this message
 
Old June 7th, 2011, 02:51 PM   #4
J35 _ 5-Speed A/T
 
WHEEELMAN's Avatar
 
Join Date: Dec 2003
Location: GA
Posts: 1,759
ehh, maybe a little bit. seems like since they added that tapatalk and other junk, it slowed down some for me.
WHEEELMAN is offline   Reply With Quote Quick reply to this message
Old June 13th, 2011, 11:32 AM   #5
Carpe Diem
 
ikethegreat's Avatar
 
Join Date: May 2008
Location: Baltimore
Posts: 3,957
Certain times of the day the site runs pretty slow but it usually doesn't last long.
ikethegreat is offline   Reply With Quote Quick reply to this message
Old June 28th, 2011, 05:58 PM   #6
jsiriusvtec
Guest
 
Posts: n/a
^same here.
  Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Honda Accord Forum : V6 Performance Accord Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Chapter
Choose your AV6 Chapter Location
Ride
What do you drive?
Insurance
Please select your insurance company (Optional)

Log-in


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On