No Profile Page? - Honda Accord Forum : V6 Performance Accord Forums
Ribbon Banner

Go Back   Honda Accord Forum : V6 Performance Accord Forums > HELP DESK > V6performance Forum Help/Support
Register FAQ Members List Calendar Mark Forums Read Insurance
V6Performance.net is the premier Honda Accord Forum on the internet. Registered Users do not see the above ads.
Closed Thread
 
LinkBack Thread Tools Display Modes
Old February 24th, 2014, 03:33 AM   #1
Registered User
 
CM66Speed's Avatar
 
Join Date: Aug 2013
Location: North Dakota
Posts: 19
No Profile Page?

Whenever I try to access my profile's page, be it from clicking the bolded username in the upper right corner or from a thread, it redirects to user "av6916"

The site tells me I have a notification but clicking on it only leads to av6916's profile. Assistance please?
CM66Speed is offline   Quick reply to this message
Sponsored Links
Advertisement
 
Old February 24th, 2014, 06:43 AM   #2
Carpe Diem
 
ikethegreat's Avatar
 
Join Date: May 2008
Location: Baltimore
Posts: 3,957
I've forwarded this to the site admin. Should having it fixed for you soon.
ikethegreat is offline   Quick reply to this message
Old February 25th, 2014, 07:06 AM   #3
Administrator
 
admin's Avatar
 
Join Date: Aug 2001
Posts: 2,931
It is becasue of the - in your name. The URL index does not recognize special characters. So if there is a user with a name similarly to yours it will direct to them. The only way to fix it is to change your user name.

HB
admin is offline   Quick reply to this message
 
Old February 25th, 2014, 07:14 AM   #4
Registered User
 
CM66Speed's Avatar
 
Join Date: Aug 2013
Location: North Dakota
Posts: 19
I thought that might have been the culprit. How do I go about changing my username?
CM66Speed is offline   Quick reply to this message
Old February 25th, 2014, 08:59 AM   #5
Administrator
 
admin's Avatar
 
Join Date: Aug 2001
Posts: 2,931
I can change it for you. What would like you it to be?

~ dm, community support
admin is offline   Quick reply to this message
Old March 13th, 2014, 03:53 PM   #6
Registered User
 
CM66Speed's Avatar
 
Join Date: Aug 2013
Location: North Dakota
Posts: 19
PM'd awhile ago... Not sure if you got it?
CM66Speed is offline   Quick reply to this message
Old March 14th, 2014, 05:52 AM   #7
Carpe Diem
 
ikethegreat's Avatar
 
Join Date: May 2008
Location: Baltimore
Posts: 3,957
PM it to me.
ikethegreat is offline   Quick reply to this message
Old March 14th, 2014, 12:27 PM   #8
Carpe Diem
 
ikethegreat's Avatar
 
Join Date: May 2008
Location: Baltimore
Posts: 3,957
Taken care of.
ikethegreat is offline   Quick reply to this message
Sponsored Links
Advertisement
 
Closed Thread


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Honda Accord Forum : V6 Performance Accord Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Chapter
Choose your AV6 Chapter Location
Ride
What do you drive?
Insurance
Please select your insurance company (Optional)

Log-in


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On