what does it mean when i get this message? - Honda Accord Forum : V6 Performance Accord Forums
Ribbon Banner

Go Back   Honda Accord Forum : V6 Performance Accord Forums > HELP DESK > V6performance Forum Help/Support
Register FAQ Members List Calendar Mark Forums Read Insurance
V6Performance.net is the premier Honda Accord Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old February 4th, 2006, 10:58 AM   #1
indoctidiscant
 
OwAce's Avatar
 
Join Date: Jan 2005
Location: New York, NY
Posts: 3,790
Send a message via AIM to OwAce
what does it mean when i get this message?

Invalid Thread specified. If you followed a valid link, please notify the webmaster
OwAce is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old February 4th, 2006, 11:14 AM   #2
Formerly VTEC-v6!
 
N54TT's Avatar
 
Join Date: Sep 2002
Location: Atlanta Georgia
Posts: 5,252
thread was moved w/o a redirect
N54TT is offline   Reply With Quote Quick reply to this message
Old February 4th, 2006, 11:34 AM   #3
indoctidiscant
 
OwAce's Avatar
 
Join Date: Jan 2005
Location: New York, NY
Posts: 3,790
Send a message via AIM to OwAce
so if it was posted by someone? and they linked it to me? that means that thread was removed? basiclaly i cant see any posts by this person and direct linking gives me that error.
OwAce is offline   Reply With Quote Quick reply to this message
 
Old February 4th, 2006, 11:38 AM   #4
Formerly VTEC-v6!
 
N54TT's Avatar
 
Join Date: Sep 2002
Location: Atlanta Georgia
Posts: 5,252


The thread may also have been deleted
N54TT is offline   Reply With Quote Quick reply to this message
Old February 4th, 2006, 08:25 PM   #5
indoctidiscant
 
OwAce's Avatar
 
Join Date: Jan 2005
Location: New York, NY
Posts: 3,790
Send a message via AIM to OwAce
Quote:
Originally Posted by VTEC-v6!


The thread may also have been deleted
ok, what if i cant see any posts from this person? and i know i didnt add him to my blocked/ignored user list?
OwAce is offline   Reply With Quote Quick reply to this message
Old February 4th, 2006, 08:38 PM   #6
keepin' it OG
 
Join Date: Nov 2003
Location: Los Angeles
Posts: 10,187
Send a message via AIM to Kiet
maybe that person isnt posting then, unless your sure that person did post something, then i dunno.
__________________


KIET

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Kiet is offline   Reply With Quote Quick reply to this message
Old February 4th, 2006, 09:57 PM   #7
indoctidiscant
 
OwAce's Avatar
 
Join Date: Jan 2005
Location: New York, NY
Posts: 3,790
Send a message via AIM to OwAce
Quote:
Originally Posted by Kiet
maybe that person isnt posting then, unless your sure that person did post something, then i dunno.
absolutel 100% sure, noticed this for about 2 months now. in fact you see this person as the last poster in a thread (aka last replied to by XXXXXXXX) and then you open the thread and you dont see the response.
OwAce is offline   Reply With Quote Quick reply to this message
Old February 4th, 2006, 10:03 PM   #8
Registered User
 
Accord_V6_400m's Avatar
 
Join Date: Aug 2003
Location: So Cal (562)
Posts: 7,309
Send a message via AIM to Accord_V6_400m
Let me guess your talking about 6-speed demon and his 7th gen supercharger thread...

I've been having te same problems.
Accord_V6_400m is offline   Reply With Quote Quick reply to this message
Old February 4th, 2006, 10:30 PM   #9
indoctidiscant
 
OwAce's Avatar
 
Join Date: Jan 2005
Location: New York, NY
Posts: 3,790
Send a message via AIM to OwAce
Quote:
Originally Posted by Accord_V6_400m
Let me guess your talking about 6-speed demon and his 7th gen supercharger thread...

I've been having te same problems.
different guy who has been "problematic" here bfore, but is a decent acquaitaince of mine. so i know something weird is up.
OwAce is offline   Reply With Quote Quick reply to this message
Old February 5th, 2006, 01:53 AM   #10
keepin' it OG
 
Join Date: Nov 2003
Location: Los Angeles
Posts: 10,187
Send a message via AIM to Kiet
maybe that person just deleted their own commment, or someone else did..
Kiet is offline   Reply With Quote Quick reply to this message
Old February 5th, 2006, 02:37 AM   #11
indoctidiscant
 
OwAce's Avatar
 
Join Date: Jan 2005
Location: New York, NY
Posts: 3,790
Send a message via AIM to OwAce
Quote:
Originally Posted by Kiet
maybe that person just deleted their own commment, or someone else did..
nope definately did not, infact this person created a thread. and then linked me to it, and i got the "invalid thread" message.
OwAce is offline   Reply With Quote Quick reply to this message
Old February 5th, 2006, 03:48 PM   #12
Formerly VTEC-v6!
 
N54TT's Avatar
 
Join Date: Sep 2002
Location: Atlanta Georgia
Posts: 5,252
What's the link?
N54TT is offline   Reply With Quote Quick reply to this message
Old February 5th, 2006, 04:37 PM   #13
indoctidiscant
 
OwAce's Avatar
 
Join Date: Jan 2005
Location: New York, NY
Posts: 3,790
Send a message via AIM to OwAce
Quote:
Originally Posted by VTEC-v6!
What's the link?
dont have it anymore.

anyhow the member is 2fast4u99, and i see that he has replied to posts, but i dont see his posts. he even created a thread, and linked me to it, and it gave me the invalid link message. im just wondering what the deal was on that front.
OwAce is offline   Reply With Quote Quick reply to this message
Old February 5th, 2006, 04:46 PM   #14
Formerly VTEC-v6!
 
N54TT's Avatar
 
Join Date: Sep 2002
Location: Atlanta Georgia
Posts: 5,252
Probably been removed for content
N54TT is offline   Reply With Quote Quick reply to this message
Old February 5th, 2006, 04:56 PM   #15
indoctidiscant
 
OwAce's Avatar
 
Join Date: Jan 2005
Location: New York, NY
Posts: 3,790
Send a message via AIM to OwAce
Quote:
Originally Posted by VTEC-v6!
Probably been removed for content
so every post by him has been removed? he created this thread and linked me seconds later.

i just want to figure out did i block/ignore him somehow, cos i definately do not remember doing so.
OwAce is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Honda Accord Forum : V6 Performance Accord Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Chapter
Choose your AV6 Chapter Location
Ride
What do you drive?
Insurance
Please select your insurance company (Optional)

Log-in


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On