Accord V6 Forum banner
1 - 2 of 2 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
My daughters pressed the unlock button on the remote in an attempt to unlock the car. Instead of it unlocking it just made the alarm go off. I pressed the keys to try to silence the alarm but nothing happened i even tried starting the car. None of those things worked in shutting off the alarm. It was embarrassing. what i did was remove the horn fuse but the flashing lights remained. But even if you silence the horn the alarm is still in effect. With the Horn fuse out of there, the car does not let me put it in gear. The stick is stuck and won't budge. I put the fuse back in there just so i can tape the stick button so it wont lock in place then i removed the fuse again. I thought maybe its the remote so i went and grabbed a new battery for it but it didnt help, sigh. Now all the flashing has messed with my head lights they arent working. Probably a bad relay from all that flickering. I had posted something about my windows not working since i replaced the key cylinder with a new one which required a new key. I cant help but to think this is all connected.I would appreciate any help.
 

·
Mr. Detail
Joined
·
1,235 Posts
I had that happen with my G35 after driving through a lot of water (wasn't expecting it to be so bad). If I set the alarm, it would just keep going off. Turned out a computer near the battery got wet, once it dried out everything was fine. Don't know if that's your situation though.
 
1 - 2 of 2 Posts
Top