Accord V6 Forum banner

1 - 20 of 20 Posts

·
EliteCM.net
Joined
·
5,369 Posts
Discussion Starter #1
sounds like mine is going bad. anybody got this issue and what did you do?

looked on ebay and used is about $75
parts to rebuild mine is about $50
 

·
SFL AV6
Joined
·
1,024 Posts
Just day before yesterday on cold start & cold morning mines acted up and made loud whining noise....drove it and noise stopped....2 days later still no noise on cold start so I'm a bit :confused:

Did your whining noise go away after driving ?
 

·
Registered
Joined
·
92 Posts
wow after seen this i think i have to replace my, for the pass few day (cold days) first start in the morning theres always whining noise, if i turn my steering wheel while it's parked, the noise even goes louder. but after driving for few minutes or fully warmed up it'll go away.
 

·
^ 037 aka LEO
Joined
·
1,043 Posts
^^I pm'ed Paul about it this morning and just replacing the O-ring is not a permanent fix and the whining will eventually return. He is gonna fix mine and use the pump from the RL so i never have to worry about it again.
replacing the o-ring fixed it for me. its been a year and a half so i dont think its just a temporary fix.
 

·
Registered
Joined
·
140 Posts
I went to the dealer asking for the o-ring, and they didn`t know anything about it... they couldn`t even find it on the part list.
 

·
Not Sure
Joined
·
87 Posts
2nd the O-Ring solution, fixed it completely and mine was bad.

Honestly, temporary or not, do it before it gets to the point (like mine did) where the air bubbles go crazy and cause fluid to leak out of the reservoir, spilling all over the place and messing up some bearings or whatnot.
 

·
EliteCM.net
Joined
·
5,369 Posts
Discussion Starter #12
went to dealer today. asked about oring for power steering tsb, guy went and got it without looking in computer, i guess they done it before lol. replaced it (pita). solved the problem i think but today is not as cold as it was yesterday. ill report back but probably will look for RL pump since i see there is oil around the pump itself
 

·
SFL AV6
Joined
·
1,024 Posts
went to dealer today. asked about oring for power steering tsb, guy went and got it without looking in computer, i guess they done it before lol. replaced it (pita). solved the problem i think but today is not as cold as it was yesterday. ill report back but probably will look for RL pump since i see there is oil around the pump itself
How much was it @ dealership ?
 

·
SFL AV6
Joined
·
1,024 Posts
2nd the O-Ring solution, fixed it completely and mine was bad.

Honestly, temporary or not, do it before it gets to the point (like mine did) where the air bubbles go crazy and cause fluid to leak out of the reservoir, spilling all over the place and messing up some bearings or whatnot.
This is exactly what happened to me today after not driving my car for almost a week. Debating on just changing out pump as well....depending on price of Rl or accord oem pump that is
 

·
Registered
Joined
·
605 Posts
Before my power steering made lots of nose at a low temperature, but now its even worse. Now it makes nose at all times, always over flows over the top, and its very hard to steer. This all happen because i didn't take care of my problems before. Among Honda cars, this is very common problems that hondas have. but you should get it fixed before it gets very very annoying.
 

·
Kevin
Joined
·
718 Posts
what is the benefit of the RL pump over the accord one? Mine started making noise as well.
 

·
DAT Dewd from Dallas MANG
Joined
·
1,533 Posts
All you need is the o-ring and the return hose plastic connector....

total cost was like 8 bucks at my local honda store...

the noise you hear is air entering the fluid and aerating the fluid....

your car probably sounds like a FORD power steering pump right now...
 
1 - 20 of 20 Posts
Top