Accord V6 Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter #1
I have a 99' accord and i was wondering if it was normal for the tranny to jerk hard and be real rough when the car first starts. after about 10 min. the car is fine and runs perfect. its been like this since i got it about a year ago. ??????
 

·
J30A1 => J30A5 => K24Z3
Joined
·
4,271 Posts
Yea, that's normal. Even our Lexus shifts roughly during the first 5 minutes or so of driving after a cold start.
 

·
Registered
Joined
·
9 Posts
Discussion Starter #5
and i was wondering..., i was going to put a wood steering wheel in my car but the one from the site, www.handa-accessories.com, is for a 2001. I was wondering if it would fit in a 1999. the audio switches and cruise control is in the same place I think.
 

·
Registered
Joined
·
355 Posts
mine nevr shifts rough in the beginning when it's cold....but when my tranny was about to go at 76K it did it all the time....thank God for my new tranny...almost 5K miles of flawless shifts and smooth operating
 

·
Registered
Joined
·
29 Posts
skally02 said:
and i was wondering..., i was going to put a wood steering wheel in my car but the one from the site, www.handa-accessories.com, is for a 2001. I was wondering if it would fit in a 1999. the audio switches and cruise control is in the same place I think.


No they are different, you need one thats for a 99-00. You can get a CL-S, TL-s or MDX perforated leather wheel for cheap and swap it. Me and a bunch of other guys on here have done that. Just search the threads for Steering Wheel Swap.
 

·
LaLaLaLa
Joined
·
4,852 Posts
mmm i went to a dealer to test drive a car and he said when the engine wasnt warmed up, VTEC wud not kick in. mmmm and recently i raced my friend...i raced him when my engine was startin to warm up. he drove a mustang v6 stick. and i had my accord w/SRI and in the beginning when my engine was cold, he'd beat me. but rite when it got to midline. i started beating him. so yeah
 

·
Registered
Joined
·
249 Posts
I have a 99 av6 with 120k miles. Mine shifts just a lil bit sharper when cold, I dunno bout the rough thing though, I wouldnt use rough to describe mine.
Make sure you have fresh tranny fluid in it ...less than 10k miles and try usin the slick 50 tranny additive too.
 
1 - 9 of 9 Posts
Top