Accord V6 Forum banner
1 - 13 of 13 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
I started my car tonite and noticed my car's dashlight was really dim. It got dimmer and dimmer as i drive...and then later the dash light completely went out. The car also wouldn't accelerate too but didn't die out. My radio also went on and off a couple on times.

I'm thinking it's the alternator because 2 days ago i noticed whining under the hood and the battery light plus all the door lights were on. I decided to just buy a new battery from sears and after i installed it, the whinning sound disappeared and it started fine.

Now I have this problem and i don't know if i can make it to the shop...
Even though it's the alternator shouldn't the new battery last more than 2 days? :confused:
 

·
Registered
Joined
·
79 Posts
well if your alternator isnt working, then the battery isnt charging while your car is on. the battery should have enough juice for at least alil while, but i don't really know for how long.
 

·
oldbie? You bet I am!
Joined
·
319 Posts
VtecR8ceR said:
I started my car tonite and noticed my car's dashlight was really dim. It got dimmer and dimmer as i drive...and then later the dash light completely went out. The car also wouldn't accelerate too but didn't die out. My radio also went on and off a couple on times.

I'm thinking it's the alternator because 2 days ago i noticed whining under the hood and the battery light plus all the door lights were on. I decided to just buy a new battery from sears and after i installed it, the whinning sound disappeared and it started fine.

Now I have this problem and i don't know if i can make it to the shop...
Even though it's the alternator shouldn't the new battery last more than 2 days? :confused:
Not if you have sound system in your car
:p

You should get it fix ASAP or else it would burn (I swear!) get it rebuild or something. It wouldn't take longer than a day to do it.
 

·
Registered
Joined
·
2,031 Posts
our alternaters suck so its probably it. I dont know what kind of alternaters they used for 98 but my 01 has DELPHI and it sucks, not that it failed on me or anything...yet :rolleye2:
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #5 ·
nope no sound system...just a deck. Heck i didn't even use my radio the day i installed my new battery.

I'll drop by kragens today and pick up a alternator. I'm hoping my new battery is not **** up rite now :(
 

·
Registered
Joined
·
105 Posts
it is definately the alternator, if the alternator is putting out absolutely no amperage a battery usually has 2-4 hours of run time before it goes dead....
 
1 - 13 of 13 Posts
Top