Accord V6 Forum banner
1 - 17 of 17 Posts

·
Registered
Joined
·
134 Posts
Discussion Starter · #1 ·
When casually driving around 50mph, any attempt to slowly accelerate results in massive shaking. Say I want to increase my speed from 50mph to 55mph the entire car just shakes, I don't know how to describe it any other way, but it's bad. The shaking actually occurs when accelerating at any speed, but its the worst around 50mph. The only time when it doesnt seem to do it is when the TQ Converter is locked up at just over 60mph. Highway travel is fine, but it shakes so bad in city driving that it gives me a headache. Ive had the transmission replaced twice already and the shaking began roughly 20k miles after the second replacement. It wasnt bad at first but its gotten really bad now. Has anyone else experienced this?
 

·
Registered
Joined
·
105 Posts
i'd start by balancing the tires. Tire imbalance causes vibration in the steering wheel. Generaly it starts around that speed. Bring it in to a tire shop and have them spin the tires on the balancer with the weight on them as is. If they are uot have them rebalance the tires. If it shakes n the steering wheel it is most likely the fronts...if you feel the shimmy in the seat it is most likely rear. It could also be a lose front end part....ex tie rod or balljoint etc



.
 

·
Registered
Joined
·
98 Posts
Does your RPM's fluctuate? If so it could be something else. Mine shakes (if thats what you want to call it), but its more of a really fast dying out then going back to where it was kind of a thing.
 

·
Registered
Joined
·
134 Posts
Discussion Starter · #7 · (Edited)
well i'm pretty sure its not a tire balance issue. although I do need to have them balanced again. a balance issue usually results in vibration whether your on the gas or not. My first thought was the motor mounts. The only time shakes is under acceleration and the worst shaking occurs under very light acceleration. I guess it could be a transmission mount issue as well. The first time I had my transmission replaced, the mechanics evidently messed up more than they fixed because when i had it replaced the 2nd time at a different dealership, I was told that the transmission mounts had been stripped out but that they were able to repair the threads. This car has been an absolute nightmare. To think that the reason I bought this car was because I wanted something that would last forever, kind of pisses me off. Car is going to the dealer tomorrow.

ECaccord99: my rpm doesnt fluctuate. My engine still runs really well, it just feels like its going to fall out, haha.

A note about the engine mounts: I did do a visual inspection of the mounts from the top side and i revved the engine by pulling on the throttle linkage under the hood. the engine flexed like normal but didn't appear to be loose. Although it didn't have a load on it from the drivetrain.
 

·
Registered
Joined
·
134 Posts
Discussion Starter · #8 · (Edited)
well they replaced two motor mounts and although its a little better, its still not fixed. took car back to the dealer today. i'm worried that this is going to get expensive. they charged me $500 just to do two motor mounts. i hate this car, if anyone owns a dump truck i invite you to come ram my car and smash it real good and then take off.
 

·
Banned
Joined
·
4,655 Posts
lol, ya i got lemon of a v6 too... too many dam problems with this car... hows ur car doing now if i mite ask lazy accord?
 

·
Suppa Clean 6th Gen
Joined
·
1,194 Posts
check ur tire pressure, i have a slow leak in my front right and when it gets low it shakes real bad like its unbalanced. if its not that, then if you changed your wheels recently then check to see if you tourqued the lugs, i got distracted when i was puttin my winter rims on and forgot to torque my front left lugnuts, and my winter rims r konigs so they had a lug nut cover, well long story short tire came loose thought my tranny was going (it did 2,000 miles later) and i got it towed, well it destroyed the lugnuts and some of the suspension (u couldnit tell that it was loose just by looking at it it was weird) So i know it was stupid that i didnt torque them, but it happend and it felt just like ur describing, so check the lugs, tire pressure, and balance the tires.

Also i have a question; is it possible to have a missbalanced drive shaft? i thought i did on my 00' accord, after balanccing, diferetn wheels and new motor mounts it still shook on accel... so thats what i though of... oh well that car is dead now :( darn jeep runnin red
 

·
Registered
Joined
·
71 Posts
man i got the same problem too. except my car shakes period and its really annoying. my tires are balanced and i got new tires too. whether im accelerating or driving slow it shakes. then when i get to about 40-45 mph it starts to bounce. then when i get on the freeway that thing humms like crazy. so loud i gotta turn the radio up so i don't hear it. this has been goin on for like half a year and ever since then i don't know what a smooth ride feels like. i feel like burning it sometimes :D
 

·
Suppa Clean 6th Gen
Joined
·
1,194 Posts
kleptodathief said:
manage to salvage any interior OEM parts off that dead car???
no i got an insurance check to cover it all, it was pretty much fuked all around, jeep hit me going 60 betweent eh doors on the passenger side that thre me into a parked isuzu trooper and another car i was pissed...

but ne way it could be your brake rotors (warped) or your rive shaft knuckles, have a honda tech take a ride with you and he can pin point it.
 

·
Registered
Joined
·
134 Posts
Discussion Starter · #14 · (Edited)
sorry for posting and then not showing up for so long. school has been crazy lately, the campus was hit by huge tornado that destroyed a building on campus beyond repair. anyway, as it turns out i had two motor mounts that were trashed and an axle that had gone to ****. replaced motor mounts and axle and she is as good as new.

One thing they did tell me though, is that the ball joints on the front end are worn pretty good. I was informed that this is the reason why i can be driving and turn the wheel slightly and then let go and it doesnt automatically straighten up, it continues to vear off in the direction you left it.

anyone else have ball joints going bad on lowered accords? mine is a 2001 with 82k miles total, about 40k miles on the eibachs.

edit: i do have warped rotors though. ive had a bad time with front brake rotors (drive too fast, brake too hard)

what would be the best aftermarket rotors to get, ones that might last more than 2 months without having to be turned.
 

·
Registered
Joined
·
134 Posts
Discussion Starter · #16 ·
kleptodathief said:
go for brembo blanks!!! or crossdrilled for the looks :)

I have seen that there are always brembo blanks for sale on ebay, would this be a good place to get them or are they sometimes fakes. also, would there be any advantage to getting crossdrilled other than for looks. I don't really care how it looks, I just want a good performing disk that will stand up to alot of heavy braking.
 

·
Suppa Clean 6th Gen
Joined
·
1,194 Posts
uhhh no one makes crossdrilled oem size rotors that are good, except for v6.net ;) but most of the ones you see like the brembo crossdrilled oem sizes are blanks that a company drilled them. The problem with that is that they drill them either in the wrong places or they take too much metal off and destroy the structural integrity of the rotor, making them warp faster... blanks are best....

what about putting the stock front vented disk and calipers in place of the rear solid disk? it seems possible... and vented is better...

check out www.horsepowerfreaks.com select your car and click on brakes they will give you big brake kits, and oem replacements and a variaty of options...
 
1 - 17 of 17 Posts
Top