Accord V6 Forum banner

1 - 20 of 68 Posts

·
Registered
Joined
·
89 Posts
Discussion Starter #1
When Im driving my car the front end shakes real bad when hitting the gas hard and High speeds. I took it to honda dealer to have it check. They didnt find anything broken leaking. the axle are fine. maybe the trans or wheels unbalanced? I had the wheels on my car for a few months with no problems. please anyone help! All the gears are shifting good in the trans. I hope it not a problem inside of the trans. It a 2003 6spd v6 coupe ex. thanks
 

·
Registered
Joined
·
89 Posts
Discussion Starter #3
can a alignment make it ride bumpy? I thought it was just to keep your car in a stright line. I going today to have the whels balanced
 

·
Registered
Joined
·
89 Posts
Discussion Starter #4
after returning from getting my tires balanced, same problem. vibration and shaking when acclerating. no one know what the problem is. is it a problem with the trans? if it is im selling the car and getting a new one. I always had problems with honda auto but never 5 or 6spd, the first. can anyone help me?
 

·
EliteCM.net
Joined
·
5,369 Posts
did you check if tires are fine? if tire like an egg it could be problem(yes you can balance egg shaped tire on ballancer but still gona wibrate on road. try putting those in back and back once in front. rotate them
 

·
Registered
Joined
·
89 Posts
Discussion Starter #6
i have rotated the front tire to the back. there was no egg shape
on the tires. it has to be in the drive train. when I accelerate it shakes, but when im coasting along in netural at 50-60mph no shaking. As so as I put it bck into gear at that speed, it shakes again. I need help anyone?
 

·
Registered
Joined
·
38 Posts
customaudioman said:
i have rotated the front tire to the back. there was no egg shape
on the tires. it has to be in the drive train. when I accelerate it shakes, but when im coasting along in netural at 50-60mph no shaking. As so as I put it bck into gear at that speed, it shakes again. I need help anyone?
It's not your drive train. I have an MT & I have the same problem... I just put my rims on a couple weeks ago (20x8's) & I'm waiting to get my camber kit (I'm dropped on Basics) before I get an alignment AND balance. I have the same vibration & I was hoping that that would aleviate the problem... But anyway, it's not your drive train b/c I have the same problem....
 

·
Registered
Joined
·
89 Posts
Discussion Starter #8
but im not drop, Im on oem springs. the guy at the tir place said if it was unbalanced, it would shake all the time and not just when hitting the gas. why does it shake only when im hitting the gas and not when i taking out of gear coasting along?
 

·
Registered
Joined
·
461 Posts
:search: There's a couple threads on this shaking only under acceleration. I was told by the dealership that it's my drivelines...
 

·
Registered
Joined
·
5 Posts
cheap tires well do it,i bought my 18s konig last year,wrap around hpt charger kellys 235/40/18 y 91.anytime i was past 50mph ,i fell vibration on sterring wheel,
i went back complaint to the store where i bought the material. @ first rebalance the tires again,same ****.after few week they replace the wheels,same problem.i did replace the center hub ring from cheap plastic to allow (ordered from 1010tires.com).still the same problem.the manager of the store ask me to put back my stock wheel and see if i had problem with wheel bearing,@ that time my car had only 8700miles on odometer.i did replace back with stock wheel and drove the all week end with them, no problem and no vibration @ all.i went back to the store ask for refund,but they decide to replace my tires with better ones @ no charge,toyo t1r 235/40/18zr (y95).while they swapping those tires with the new ones ,the fund out one of my front tires (right side) was spinning inside of the rims.guess what ,seen then i have almost 12000miles on new tires,no problem.
 

·
Registered
Joined
·
91 Posts
guys he says if he coasts at a speed and puts it in neutral the vibration goes away. as soon as he puts it in gear it comes back. that doesn't sound like a tire problem.
 

·
Registered
Joined
·
461 Posts
So does it shake under load; or does it shake in gear?
What happens when...
You are on the freeway (65mph) on flat ground and you leave it in 6th, but depress the clutch pedal?
Same scenario, but you depress the clutch and put it in NEUTRAL and release the clutch?
On the freeway going up a slight incline in 6th?
Going downhill in gear (no throttle)?
Going downhill in gear (gas it)?

In order to get a real answer; we'll need to be able to answer all of those questions and more relatively quickly. My suggestion is that you take it in, and ride around with the shop foreman. It's free; and he'll take guesses at what he thinks the issue is. DON'T TELL HIM WHAT YOU THINK IT IS; he's a professional... but he will just say what you want to hear if you act like you know what the problem is.

How do you know the axles are fine? What about the axle bearing and assembly? That's what my guess is; and we're identical to a T; well, maybe not colors... but I'm 2003 EX-V6-6MT with shaking 50-60 UNDER LOAD and NOT coasting.

As people nixing what might be the problem because they have the same car; take what they say with a grain of salt. GO TO A PROFESSIONAL; You've already taken out all of the easy fixes.
 

·
Registered
Joined
·
89 Posts
Discussion Starter #15
it doesnt shake while in gear, just when I accelerate in gear. like if I was in gear, say 3rd, and let off the gas it doesnt shake. but as soon as I get on the gas it comes back. during highway driving its not that bad, if I start off not punching the gas hard, it seems normal. I was thinking it might be my rotors? Under braking, at any speed over 30mph it shakes real bad. The same as I hit the gas when starting off. maybe I can get the rotors turned? It 100% not the wheels and tires. I already took it to a wheel shop.
 

·
Registered
Joined
·
89 Posts
Discussion Starter #16
when I took it to honda they told me there is no visable damage to the drivetrain, no drops of fulids or cracks in the boots. there was no loose play in the axels. the tech also took the car for a test drive. he said the same thing as I was saying. they would have to take some parts off to inspect the parts internal.
 

·
Registered
Joined
·
461 Posts
Your rotors would have to be pretty warped to cause a huge vibration while you are not using the brakes.

All of my intuition is pointing to a bad bearing on the drivelines;; 800 bucks to fix (I didn't take my car in though... so I don't know if it fixes it). It seems that all of the 03 v6 6mt's are sharing the problem... regardless of wheels and drop. Goodluck, post a fix when you find it. You can turn your rotors if you want, but I am almost willing to bet that it's not going to change any of the symptoms you're describing.
 

·
Registered
Joined
·
461 Posts
Ride around in the g35 coupe. I like the exterior over the Accord tenfold, but the interior is a disaster. It performs better, but I think requires premium octane. There's tons to balance out; obviously I chose the Accord, but I think it would be worth trying to fix the accord before you drop it off at the dealership with a goodbye kiss. See how much it would cost to get it fixed, don't use the OEM axles, because they're obviously not doing too well on everyone's car. There's aftermarket that are rated stronger and half the price...
 

·
.308
Joined
·
863 Posts
^ I had the same problem and symptoms listed above.

Took it in the dealership numerous times and went through numerous things:

- Rims (factory) and borrowed my friend's rsx rims. Same prob
- rotors. Replaced (needed to any ways). Still same prob
- rotated tires. Still the same

Finally forced the issue and made them pop the axles off. They were shot.

Covered under warranty. They had to call honda though for authorization of course. When talking to the warranty rep, he was saying that was like the 4th one in the last 6 months to have drive axles problems. And all 4 were six speeds. Food for thought
 
1 - 20 of 68 Posts
Top