Accord V6 Forum banner

1 - 16 of 16 Posts

·
Registered
Joined
·
190 Posts
Discussion Starter #1 (Edited)
just had my first kill last nite, but it came at a great price. when i got to around 110, (this is on an empty highway, also, the car was an ass, tailgating me and along w/ everyone else). anyways, my ck engine light started to flash and when i slow down it was flashing slower. and when i go below 70 it would stop flashing. but when i accelerated, it would flash again. so i got off the highway and went to a gas station. i opened my hood, everything sounded ok. i went back in the car and turned off the engine and turned it back on again. the engine light were gone so i thought it was ok. i went back onto the highway and wanted to test it, so i accelerated to 70, the engine light started to flash again. after i slow down the engine light just stayed on. so now the engine light would stay on and whenever i accelerate, it would flash. i am planning to bring my car to the dealership on sat to see what's wrong. just want to get some advice from you all before i do so. my car is in very good shape, i did all of the schedule maintances and changed oil recently too. there are no engine mod either, only body and suspension mod. don't know why this is happening. any suggestion? thank you all in advance.

here is my kill story if any of you are interested.

http://www.v6performance.net/forums/showthread.php?p=913147#post913147
 

·
Registered
Joined
·
124 Posts
Call the dealership immediately!!

A flahing Chk Engine light is bad, very bad. Solid is a warning, flashing is your car essentially telling you it needs help.
 

·
Registered
Joined
·
42 Posts
there was a thread on this a while back...a lot 6 speeds including myself had that problem, check engine light would flash under hard acceleration in upper rpm range but would go away after it flashes 6 or 7 times, when the dealer pulled the code it was cylinder 3 miss firing...some people had the crank shaft sensor replaced, i just left my car at the dealer and they had it "relearned" everything, the light never came on again after that...
 

·
Registered
Joined
·
190 Posts
Discussion Starter #5
silver6sp said:
there was a thread on this a while back...a lot 6 speeds including myself had that problem, check engine light would flash under hard acceleration in upper rpm range but would go away after it flashes 6 or 7 times, when the dealer pulled the code it was cylinder 3 miss firing...some people had the crank shaft sensor replaced, i just left my car at the dealer and they had it "relearned" everything, the light never came on again after that...
did you have to pay for it? my car has 45k miles on it and it is already out of warranty. Thanks for the info. I will also do a search and look at the other thread.
 

·
Registered
Joined
·
42 Posts
klau25 said:
did you have to pay for it? my car has 45k miles on it and it is already out of warranty. Thanks for the info. I will also do a search and look at the other thread.
my car was still in warranty when that happened, so it didn't cost me anything...as far as i know, there isn't a recall on the crank shaft sensor, and the car drives fine (no loss of power or anything), i'm sure it will get covered under the drivetrain warranty...
 

·
GT35R Turbo'd 3.5L AV6
Joined
·
793 Posts
klau25 said:
just had my first kill last nite, but it came at a great price. when i got to around 110, (this is on an empty highway, also, the car was an ass, tailgating me and along w/ everyone else). anyways, my ck engine light started to flash and when i slow down it was flashing slower. and when i go below 70 it would stop flashing. but when i accelerated, it would flash again. so i got off the highway and went to a gas station. i opened my hood, everything sounded ok. i went back in the car and turned off the engine and turned it back on again. the engine light were gone so i thought it was ok. i went back onto the highway and wanted to test it, so i accelerated to 70, the engine light started to flash again. after i slow down the engine light just stayed on. so now the engine light would stay on and whenever i accelerate, it would flash. i am planning to bring my car to the dealership on sat to see what's wrong. just want to get some advice from you all before i do so. my car is in very good shape, i did all of the schedule maintances and changed oil recently too. there are no engine mod either, only body and suspension mod. don't know why this is happening. any suggestion? thank you all in advance.

here is my kill story if any of you are interested.

http://www.v6performance.net/forums/showthread.php?p=913147#post913147

You didn't downshift and over rev while you were racing the other car did you?
 

·
Registered
Joined
·
3,244 Posts
you can't overrev with automatic transmission, if you try to down shift into 2nd gear at 80mph transmission will stay in 3rd (or whatever) despite shifter be in 2nd gear.
 

·
Deceptively Quick...
Joined
·
339 Posts
This sounds a lot like the crankshaft position sensor problem that gets brought up every so often. I'm not sure if there was a recall on it, but that doesn't mean that people aren't having issues with it. HTH ;)
 

·
Registered
Joined
·
1 Posts
[QUOTE="logonzojls, post: 913336, member: 7100"You didn't downshift and over rev while you were racing the other car did you?
[/QUOTE]
Hey I know this is an old post but I’m having the same issue and mine is 03 accord 3.0 mt and I did over rev one time while down shifting on the interstate what problems can this cause it was only for a split second but now the cars to has seemed to lost power runs fine when you press the pedal lightly but when you goose it seems like no power and will even start jerking and the check engine light will flash then go back off but car doesn’t perform
 

·
Registered
Joined
·
35 Posts
[QUOTE="logonzojls, post: 913336, member: 7100"You didn't downshift and over rev while you were racing the other car did you?
Hey I know this is an old post but I’m having the same issue and mine is 03 accord 3.0 mt and I did over rev one time while down shifting on the interstate what problems can this cause it was only for a split second but now the cars to has seemed to lost power runs fine when you press the pedal lightly but when you goose it seems like no power and will even start jerking and the check engine light will flash then go back off but car doesn’t perform
[/QUOTE]
How bad did you over rev it? (What MPH in what gear?)
 

·
Mr. Detail
Joined
·
1,155 Posts
Flashing CEL usually means a severe misfire.
 
1 - 16 of 16 Posts
Top