Accord V6 Forum banner

1 - 17 of 17 Posts

·
frumaroll
Joined
·
2,048 Posts
Discussion Starter #1
Hey i just had my car serviced at honda, they adjusted the valves, the guy said that they tightened em a lil more than usual, because i was getting some lean code. But now my car feels a lot more sluggish, im not sure if its just because of the weather, or if its my mind playin tricks on me, but it feels slower.

is it possible that "tightening" the valves can decrease performance? im frustrated damnit
 

·
Registered
Joined
·
1,567 Posts
when i got all my valves replaced it felt that way.they told me to drive no faster then 55 for like 5,000 miles to break them in.
i didnt lol,no way thats hella slow for 5,000 miles..
but yeah my car flt that way maybe you just need to break it in or let your car get used to it.. :confused:
 

·
frumaroll
Joined
·
2,048 Posts
Discussion Starter #4
lol they didnt even give me a break in period.
 

·
Wheelgap = sleeper mod
Joined
·
3,038 Posts
never have had my valves adjusted through 93k miles. Why did they adjust yours, was it done under warranty or did you pay out of pocket for it? just curious - the typically won't do it because it's a lot of labor hours and if the valve clearance is fine I don't see why they would adjust the valves. Why did they do it I guees is my main question?
 

·
frumaroll
Joined
·
2,048 Posts
Discussion Starter #7
i had my valves replaced due to bent valves, (no i didnt do a 3-2 misshift) the belt tensioner went bad. Warranty covered everything, and then i brought it back for a valve adjustment, after they did that he said they tightened the valves, the car became slower.
 

·
Registered
Joined
·
34 Posts
I dont think that would effect it tighting the valves is not going to change anything. It has nothing to do with the firing cycle
 

·
Registered
Joined
·
43 Posts
The timing belt slipping most likely did something bad to your pistons resulting in worse performance.

If it slipped while you were driving, you probably did more damage than just the valves.

I would check the compression and do a leak down test asap if it is under warranty
 

·
frumaroll
Joined
·
2,048 Posts
Discussion Starter #11
j dubs, its not drastically slower, but it just doesnt feel as fast as before, so i dont think it can be that bad. Before they replaced the valves, they did compression test, and it was i think they said 190 across all 6 cylinders.
 

·
resident noob
Joined
·
480 Posts
if you had a lean code you mighta been making more hp, because lean a/f ratio = high hp.

if its corrected now and your not running lean, you mighta lost a few ponies.

just a thought?
 

·
frumaroll
Joined
·
2,048 Posts
Discussion Starter #13
thats what i figured originally, but i think my car is back to normal again lol. Today i hit it in first gear, and i got the usual sqeak from 20-40 which i was lacking last night. we'll see what happens when i slap the v2 on there and see if i still get a sqeak
 

·
Registered
Joined
·
75 Posts
If your valves get tightened too much then your car wont be taking in enough fuel and also wont be able to put out as much exhaust.... which would equal less HP.... I would make sure they werent over tightened...
 

·
Registered
Joined
·
1,296 Posts
Your valves probably need time to adjust. Give them a good 3,000 miles. I had my valves adjusted and my car felt slower too but I just got over 3,000 miles since then and it feels like it did before. Also you could be just getting used to the power of the car. I keep doing more and more mods on my car and feels great at first and then I get used to it and want more!! Got the mod bug.. lol.
 

·
Registered
Joined
·
75 Posts
Ya.. i would give your valves time to wear in... obviously the more you drive the looser they willl get.... if after a few thousand miles you still feel like you have lost power i would have the valves checked and readjusted..... but let them break in before you go that far...
 

·
Registered
Joined
·
406 Posts
you got codes that were saying it was running lean?

I get the same code, I was told there's a tsb on this issue with the v6's and there's a software update for it as well. Haven't had the time to go into Honda and getit checked.
 
1 - 17 of 17 Posts
Top