Accord V6 Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
55 Posts
Discussion Starter #1
Hey guys as the title says I am having a problem with cylinder miss fires on all banks. I have had this problem since I have owned the car (2008) I will now start with a brief history of what I have done to find the problem. First I brought it to Honda, and they told me to replace the fuel rails for a 1000 dollars. They also stated they checked the spark plugs, coils, and intake gaskets. I could not afford that so I just drove with the check engine light on. It eventually went off and I went on my way. It then came on again so I brought it to a friend that had a garage. He said other than a rough idle the car runs fine. He also said because the car has so many miles (220000) he would not recommend taking the engine apart. So I just drove and it went away. The next time it came it did not go off. So I did some research and found that a leaky intake manifold can cause this problem. So I then took off the intake manifold, cleaned and applied new gaskets. It was fine for 40 miles, then I sat in a parking lot idleing for 10 sec and it came back up with the same codes. Now I am at a loss for words. As of right now the car drives fine. The only problem I have is a rough idle that would even denote a problem. My next phase is going to be check the coils and plugs again then, then try to get the fuel compression. Any advice would be helpful, I have struggled with this problem for four years and have no clue what to do. Thanks in advance. :banghead:
 

·
Registered
Joined
·
59 Posts
Hey guys as the title says I am having a problem with cylinder miss fires on all banks. I have had this problem since I have owned the car (2008) I will now start with a brief history of what I have done to find the problem. First I brought it to Honda, and they told me to replace the fuel rails for a 1000 dollars. They also stated they checked the spark plugs, coils, and intake gaskets. I could not afford that so I just drove with the check engine light on. It eventually went off and I went on my way. It then came on again so I brought it to a friend that had a garage. He said other than a rough idle the car runs fine. He also said because the car has so many miles (220000) he would not recommend taking the engine apart. So I just drove and it went away. The next time it came it did not go off. So I did some research and found that a leaky intake manifold can cause this problem. So I then took off the intake manifold, cleaned and applied new gaskets. It was fine for 40 miles, then I sat in a parking lot idleing for 10 sec and it came back up with the same codes. Now I am at a loss for words. As of right now the car drives fine. The only problem I have is a rough idle that would even denote a problem. My next phase is going to be check the coils and plugs again then, then try to get the fuel compression. Any advice would be helpful, I have struggled with this problem for four years and have no clue what to do. Thanks in advance. :banghead:
You need to do a valve adjustment to start, that can cause a misfire on all cyl's. Possibly a bad coil also. Im a tech for honda and see this all the time on oddy's and accords with higher mileage.
 

·
Registered
Joined
·
55 Posts
Discussion Starter #3
What would be the recommend way to test the coil, dont have much money so I have to do as much as i can my self.
 
1 - 6 of 6 Posts
Top