Accord V6 Forum banner

1 - 15 of 15 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter #1
i just finished wiring up my aftermarket foglight system and when i tried to turn it on, the lights for the fogs dont light up.The switch for the fog lights come on though and i wired it up like the honda instructions told me to. Any kind of help would be really appreciated.
 

·
Rolling on 19's
Joined
·
879 Posts
Seems all the inside wiring was done correctly.

Check all the grounding points under the hood.
Did you put in the fuse in the fuse box?
Re-do all the steps.
 

·
I ♥ My Honda
Joined
·
1,891 Posts
make sure your bulbs are not dead and make sure they are plugged in all the way. check for loose wiring and make sure you put in the fuse.
 

·
Hidden User
Joined
·
202 Posts
oopsi4ted said:
i just finished wiring up my aftermarket foglight system and when i tried to turn it on, the lights for the fogs dont light up.The switch for the fog lights come on though and i wired it up like the honda instructions told me to. Any kind of help would be really appreciated.
Did you turn on the headlight? If you followed the installation from the factory method, foglight can only be turned on while the headlight is on.
 

·
My Third Accord!
Joined
·
841 Posts
if you used a wiring harness from a depot (ebay) kit then the relays are incorrect and the headlights have to be off
 

·
Registered
Joined
·
12 Posts
If the foglights are from Vertex, and the foglight do come on with your high beams. Then you need to replace the relay. I had the same situation.

http://www.hondaautomotiveparts.com/auto/jsp/mws/prddisplay.jsp?inputstate=5&catcgry1=Accord&catcgry2=2005&catcgry3=4DR+EX+V6&catcgry4=KA5AT&catcgry5=FOGLIGHT+KIT

There is the link to Majestic Honda, where i bought the relays. Supposedly you only need one, I believe it's RC2201, but I bought both to be sure. Yeah it's another 80 bucks, but since I only paid 85 for the kit, it was still cheaper than the OE fogs. If you have any questions you can drop me a message. Also if you search Vertex Racing I think my previous post is there regarding this issue. Once that relay was replaced, they work like buttah!

Mike
 

·
My Third Accord!
Joined
·
841 Posts
you could just do the mod so that the fogs come on with all lights (parking,low,high.) you just have to jumper two wires together at the switch. save $80...you'll have to do a search for the details.
 

·
Registered User
Joined
·
1,576 Posts
i just finished wiring up my fogs, everything was done from the honda instructions, when i turn on the lights, the switch lights up but when i push the switch, the on indicator doesnt come on. i grounded my wire in the front next to the hood latch, the fuse is in. could anything be wrong?
 

·
Registered
Joined
·
97 Posts
lol, i installed oem honda foglights, and even the switch does not signal that it's on :( It's kinda sad, I followed all instructions to the letter and that damn thing doesn't work :( btw, is it normal that parking lights are on with the lowlights (in the low-light position)?
 

·
Registered User
Joined
·
1,576 Posts
the switch or the fog? i just found out what my problem was, i forgot to connect the 3pin connector, i thought that was there for future if i wanted to hook something up. are you talking about ur parking lights comin on with ur lowbeams? ya thats normal.
 

·
Registered
Joined
·
97 Posts
neither switch nor fogs light up, I tried all possible combinations... I guess i need to go thru it again, check for possible screwups :(

btw, anyone knows where exactly that corrugated tube is supposed to go to? I didn't find the place instructions were referring to, so I skipped that step :)
 

·
Registered
Joined
·
97 Posts
well, i got it finally - it was the 6pin underdash plug.. I plugged it into the fuse box upside down, couldn't see there very well :) Now I finally have a set of working fog lights :) Now, onto the next stage - retros :D
 

·
JDM FTW!!!11one!
Joined
·
414 Posts
turning on fogs without headlights

click that link, follow instructions, enjoy your working fog lights. i went thru the same problem with the aftermarket fog kit and after looking around for a few days found this info on another forum. i tried it out and voala it worked.
 
1 - 15 of 15 Posts
Top