Accord V6 Forum banner

1 - 20 of 69 Posts

·
JB4 e92
Joined
·
5,224 Posts
Discussion Starter #1
Alright, well here's my explanation for my setback on my turbo project.

As some of you know, my A/C has been acting up and I had to replace the compressor and some other A/C parts. I got a quote from Joe at Hardtopguy and it came out to $707.82 shipped.

So I placed an order for the following:

(1) HP80315-S84-A01
(1) HP80311-S84-A01
(1) HP38810-P3G-003
(1) HP38900-PAA-A01
(1) HP38924-PAA-A01
(1) HP80351-S84-A01

Basically, its a compressor, hoses and some misc parts.

The package arrived Jul 2, 2005 at 2:37 PM. The box felt pretty light compared to how I thought it would be. I opened the box and found 3 of the 6 parts. Which is kinda weird because the 3 parts missing are the most expensive parts. I then proceeded to go on the forum to find a contact number to Joe.















I called and got ahold of John, his co-worker (Joe was out of town), he contacted Joe and asked if all of the contents were sent out in 1 or 2 boxes. John called me back on my cell phone and told me that all of the contents were sent out in one box.

I read the shipping label, and saw the weight: 27.0 lbs. I gathered all of the contents and drove to a local UPS store and asked if I could weigh by box. It came out to 8.70 lbs.






I contacted FedEx about the situation and they told me to fill out a claim on their website, which I did. I've also contacted Mr.V6P and Dizzy about the situation. So far, Hardtopguy and I have been sending eachother 1 or 2 PMs but haven't solved the problem yet.

This is a tough situation, it looks like as I "stole" the 3 missing parts. I trust Hardtopguy and his services because just like you guys, have ordered from him before. Prior to this purchase, I spent almost $400 with him.

This just really sucks because I have no A/C and my car has been stuck in the garage for about a month as well as my loss of hundreds of dollars in parts. :(

By the way, this thread is by no means of me bashing Hardtopguy and his services to V6Performance.net.
 

·
Hella Functional
Joined
·
4,960 Posts
i wonder what happened.... did Fedex break the box and stuff fell out, and they just stuffed it back poorly? or something like that?
 

·
you gotta rub to dub!
Joined
·
1,126 Posts
I got some audio equipment online shipped by FedEx and when I got the box it was practically opened where you can see what was inside. The guy who delivered it told me that this is how it was received and he stayed while I checked the invoice making sure everything was there. Luckily everything was but he did tell me that I should always have everything shipped next day or 2 day air shipped and never have anything sent GROUND since that's where all the abuse happens and box stacking happens.

Sorry to hear about your misfortune but you didnt happen to get insurance on it did you? Good luck with your claim with Fedex, hope it all works out for you.
 

·
Formerly VTEC-v6!
Joined
·
5,254 Posts
Not to knock Joe, but the way to send things out is tamper proof tape. The kind that says in big red letters, INSPECT CONTENTS IF SEAL IS BROKEN BEFORE SIGNING.

If someone had opened your box, you would have known and refused the package on site.

20/20 Hindsight of course ;)

Good luck man! :cool:
 

·
V6 -> I4 -> I6
Joined
·
2,943 Posts
Kiet said:
i'm staying away from fedex and ups...
Thats what Im thinking right now kiet.

I gotta find nearest DHL or something.

I am sorry to hear this man. I hope this gets worked out.
Just when one thing is about to be resolved, we have another issue...

Keep us posted and wish you the best luck.
 

·
V6 -> I4 -> I6
Joined
·
2,943 Posts
I don't get it though.

They sent it @ 27pds, and arrived w/ 9pds?
And it seems like there wasn't any "holes" on the box so things can "leak" out..
where did the other 18pds go? Just vanish inside the box?
 

·
Formerly VTEC-v6!
Joined
·
5,254 Posts
The inordinate amount of tape over the shipping label suggests it was opened and resealed :(
 

·
Registered
Joined
·
316 Posts
I sent a guy on this forum my moonroof visor via USPS and it came to him in two pieces. the only thing I can say is MAKE SURE YOU GET INSURANCE. I even made sure they stamped "DO NOT BEND" all over the package. it makes me mad when people can't do their jobs correctly.
 

·
JB4 e92
Joined
·
5,224 Posts
Discussion Starter #17
VTEC-v6! said:
The inordinate amount of tape over the shipping label suggests it was opened and resealed :(
Hmm, good observation.

I wonder how long it will be until FedEx gets back to me, or what the resolution will turn out. :(
 

·
AV6.com OG Member
Joined
·
1,129 Posts
Man...this is not something I want to hear when I am expecting a package Friday via FedEx. Anyways, good luck man and I hope you get everything straightened out.
 

·
Formerly VTEC-v6!
Joined
·
5,254 Posts
I've generally had better experiences with UPS, although they did once leave about $2,500 of electronics sitting in the rain because I wasn't home one day.

Good thing Intel knows how to package things properly =/
 
1 - 20 of 69 Posts
Top