Accord V6 Forum banner

1 - 20 of 32 Posts

·
Registered
Joined
·
211 Posts
Discussion Starter #1
Heya everyone, need some of your folks input. I just got back in town after being gone for about a week. The car has been sitting in the garage and hasn't moved, until this am. I haven't had a chance to measure it but I swear it looks to me like the driver side of the car is sitting lower then the passenger side, only in the front. Not by much, like 3/16 of an inch maybe at most. I've got the Koni yellows, along with H&R sport springs. Any ideas what could be the issue or what I should look at closely. I ducked my head underneath this am and don't see anything wrong but it makes no sense what could be the problem, seeing as the car hasn't been driven. It drives fine, no weird noises or anything. I'm at a loss what could be wrong. Any input or pointers would be greatly appreciated.
 

·
The Anti-Virus
Joined
·
729 Posts
Measure it... optical illusions will kick your ass. Then if there really is a problem, worry about it.
 

·
Registered
Joined
·
211 Posts
Discussion Starter #3
I know it is off somewhat due to the fact that I've got a one finger gap on the driver side and the passaneger side is one plus a little slop. It's a tight squeez on the driver side for even one finger.
 

·
The Anti-Virus
Joined
·
729 Posts
Are you 100% positive they started out even? Or was it like that before and you just noticed it when you came back?
 

·
Registered
Joined
·
211 Posts
Discussion Starter #7
smithz said:
Are you 100% positive they started out even? Or was it like that before and you just noticed it when you came back?
I am 100% sure they were even. I took like 8 different measurement from different places around the car just so I knew everything was right, once everything had been installed. The Koni's have only been on for like 4 weeks, but the spring are from last year they were on the stock shocks originally but they blew out twice so after getting them replace under warranty I figured it was time to make the upgrade. I just went out and measured from level ground the distance from the ground to the bottom of my front clip on both sides and there is a difference of 5/32 to 3/16 of an inch.
 

·
The Anti-Virus
Joined
·
729 Posts
You sure noone else has keys to it? jk I'm not exactly sure what could cause that to happen in that short a period of time. Spring don't settle that fast... especially not on just one side.
 

·
Banned
Joined
·
1,075 Posts
Hfp :)
 

·
Registered
Joined
·
379 Posts
sweet03accord said:
Heya everyone, need some of your folks input. I just got back in town after being gone for about a week. The car has been sitting in the garage and hasn't moved, until this am. I haven't had a chance to measure it but I swear it looks to me like the driver side of the car is sitting lower then the passenger side, only in the front. Not by much, like 3/16 of an inch maybe at most. I've got the Koni yellows, along with H&R sport springs. Any ideas what could be the issue or what I should look at closely. I ducked my head underneath this am and don't see anything wrong but it makes no sense what could be the problem, seeing as the car hasn't been driven. It drives fine, no weird noises or anything. I'm at a loss what could be wrong. Any input or pointers would be greatly appreciated.
I have the EXACT same problem. I didnt measure to precision but my driver side front 1/4" lower. I have weird alignment problems though. Do you have any issues with your steering not being centered or ur car pulling to a side?
 

·
Registered
Joined
·
211 Posts
Discussion Starter #12
mog said:
I have the EXACT same problem. I didnt measure to precision but my driver side front 1/4" lower. I have weird alignment problems though. Do you have any issues with your steering not being centered or ur car pulling to a side?
I don't have any problem with the alignment, I just had it done about 3 weeks ago after putting the rear camber kit on, and everything is good on that. Car runs staight as can be. I thought it was about a 1/4" this am myself, but once I measured it its more like 3/16. Like I mentioned it's only on the front driver side too, crazy. No clue, has me a bit concerned seeing as everything is new and the last thing I need is issues down the road. That is why I got rid of the stock shox.

:confused:


Mog; what shox and springs do you have?
 

·
Registered
Joined
·
211 Posts
Discussion Starter #13
smithz said:
You sure noone else has keys to it? jk I'm not exactly sure what could cause that to happen in that short a period of time. Spring don't settle that fast... especially not on just one side.

I know and even at that the springs are a year old can't imagine they would settle more just because I got the new Koni's installed. And no I've got the only keys :), I don't dare let anyone drive my car :), everyone worries to much because of how low it is and they don't want to scrape anything.
 

·
Registered
Joined
·
211 Posts
Discussion Starter #14
hammer03 said:
how much do you weigh? or is there something in the car only on one side? maybe the driver weight caused it to wear a little lower? maybe try having someone sit in it and then measure?

A measely 160#'s :), don't think my thin **s is causing the problem, and there is nothing in the car. I actually took everything out, spare tire and all was trying to narrow down a few rattles that were driving me nutty.
 

·
Registered
Joined
·
379 Posts
sweet03accord said:
I don't have any problem with the alignment, I just had it done about 3 weeks ago after putting the rear camber kit on, and everything is good on that. Car runs staight as can be. I thought it was about a 1/4" this am myself, but once I measured it its more like 3/16. Like I mentioned it's only on the front driver side too, crazy. No clue, has me a bit concerned seeing as everything is new and the last thing I need is issues down the road. That is why I got rid of the stock shox.

:confused:


Mog; what shox and springs do you have?
I have the HFP kit. One of my theories is the camber is pushing the car to one side. But that's just a theory....
 

·
Registered
Joined
·
748 Posts
could be camber if thats possible.......find out sweet03accord, because now your scaring me i got the same setup minus konis which im considering buying after i get my wheels put on.
 

·
constantly in pursuit
Joined
·
4,250 Posts
maybe put the spare back in the car? and the jack and other stuff that was in there when they aligned it? Man, i wanna know how you're eye noticed 3/16ths of an inch. thats like an inperfection in the road. I couldnt see it. maybe try moving the car somewhere else and measuring again?
 

·
14.58 =Quickest Gen7 auto
Joined
·
3,545 Posts
mog said:
I have weird alignment problems though. Do you have any issues with your steering not being centered or ur car pulling to a side?
Have you had the front subframe adjustment (per the TSB)?
 

·
Registered
Joined
·
379 Posts
03LXV6Guy said:
Have you had the front subframe adjustment (per the TSB)?
Yes, I had my subframe toyed with back and forth and back and forth after I installed my front sway bar and noticed the alignment problem. But frankly I think the camber might have been ok and the initial misalignment was due to toe change. So my messing with the subframe screwed things up to the point it is now...unfixable pretty much... :( I'm getting pretty used to driving with a crooked steering now. It does suck that there is some steering bias, the wheels turns easier to right then to left....hate tat.
 

·
Registered
Joined
·
211 Posts
Discussion Starter #20
hammer03 said:
maybe put the spare back in the car? and the jack and other stuff that was in there when they aligned it? Man, i wanna know how you're eye noticed 3/16ths of an inch. thats like an inperfection in the road. I couldnt see it. maybe try moving the car somewhere else and measuring again?

LOL, because I work in a machine shop and work with thousandths of an inch everyday. I think my eyes are just trained now, I can see things within 10 thousandths of an inch without measuring it. Trust me sometimes it sux because I get a bit to piccky at times.
 
1 - 20 of 32 Posts
Top