Accord V6 Forum banner
1 - 20 of 40 Posts

·
Registered
Joined
·
460 Posts
Discussion Starter · #1 · (Edited)
Ok well I got a "supposed" kit off Xenondepot.com but the only problem is that there is one long wire which connects the two boxes and gives them power and from that wire there is only one plug in for the lights also there are two black i guess grounding wires and 1 red wire what do i do with these wires.




any ideas?

I have to negative battery harnesses I guess even though they won't fit to the battery and i dont know what the red wire is
 

·
Member
Joined
·
62 Posts
red wire is the wire that is connected to the positive on the battery and the two black wires with the circle connectors is the grounding wires. On my kit, the red wire had a connector to the battery. It looks like your missing the connector but i'm sure you can buy that.
 

·
Registered
Joined
·
216 Posts
eww, not to sure how to install them but if you have to buy this so called connector which i seriously hope u dont, id be pissed cause i just ordered some stuff from xenondepot. Does it not come with instructions of any type?
 

·
Old Member
Joined
·
8,915 Posts
theres 2 separate grounding wire because one is for the relay and one is for the fuse,

you ground it duh.
 

·
Registered
Joined
·
460 Posts
Discussion Starter · #7 ·
neonecko said:
eww, not to sure how to install them but if you have to buy this so called connector which i seriously hope u dont, id be pissed cause i just ordered some stuff from xenondepot. Does it not come with instructions of any type?
well i bought mine from somebody on this forum so i dunno maybe he just didnt include them. and do i have to ground the wires in order for them to work?
 

·
Member
Joined
·
62 Posts
neonecko said:
eww, not to sure how to install them but if you have to buy this so called connector which i seriously hope u dont, id be pissed cause i just ordered some stuff from xenondepot. Does it not come with instructions of any type?
As for the instructions that come with the kit, its not very descriptive.
 

·
Member
Joined
·
62 Posts
and1player38 said:
well i bought mine from somebody on this forum so i dunno maybe he just didnt include them. and do i have to ground the wires in order for them to work?

yup, you have to ground it or its not going to work right
 

·
Stalls @ every light
Joined
·
586 Posts
Congrats, look like you got it. Output doesn't look too good but better than I expected.
 

·
I ♥ My Honda
Joined
·
1,891 Posts
you shoulda just gotten a retro! :)

it has a pretty nice cutoff but you can tell there is still plenty of glare above the cutoff line.

your output seems reallly low like it doesnt shoot out at all. try aiming them higher it seems like you are only able to see right in frot of the car which is NOT what you want unless you stare at the ground when u drive.
 
1 - 20 of 40 Posts
Top