Accord V6 Forum banner
201 - 214 of 214 Posts

·
Registered
Joined
·
934 Posts
Discussion Starter · #201 ·
Did that man. everything is copper sprayed. I had some other people look at it and they think the same thing as me. If it had a vacuum leak it should not idle right at all. but if you leave the car sit it idles fine. No surges anything. sits at a constant 800 or so RPMs.



Yeah man, I threw the book at it. Something should have changed. I would say the slave TB plate isn't closing fully or is getting caught up, or you have an intake leak somewhere. I would copper spray all your gaskets.
 

·
Registered
Joined
·
934 Posts
Discussion Starter · #202 ·
The slave TB was a problem at first. it would idle all over the place. I finally got that set right now or so I think. Really hating this FN thing but I dont want to give up. I also dont want to go and get it tuned just to waste time and money on something when there is a problem with the DTB manifold and they cant tune it. Right now I dont know if there is a problem or not because this is the way it has been acting since the first day I put the POS on.
 

·
Registered
Joined
·
934 Posts
Discussion Starter · #203 ·
I also did my own map and made the bucking/surging way worse. LOL. It only does it when I try and stay at a constant speed. If you are speeding up or slowing down in gear it is fine.
 

·
Registered
Joined
·
934 Posts
Discussion Starter · #204 ·
I honestly think that the problems are there because the MAP sensor only regulates the air going into the primary throttle body. Im sure when you are under throttle the MAP sensor is wondering WTF where is this extra air coming from.
 

·
Registered
Joined
·
429 Posts
What you are describing is exactly how mine behaved when I put on the bored zdx TB...I ended up putting a stock zdx TB on and it runs normal and very strong now.

I'd guess problem is in one of the throttle plates as well. On mine visually looking at the bored TB the plate looked stuck open a crack compared to the untouched TB...I ruled everything else out I could think of with copper spray and different map sensors like you did. Not sure if using the hds is an option for you but it would b easy to rule out TB plate if you re calibrated with that.
 

·
Registered
Joined
·
2,394 Posts
I honestly think that the problems are there because the MAP sensor only regulates the air going into the primary throttle body. Im sure when you are under throttle the MAP sensor is wondering WTF where is this extra air coming from.
^^ Yes, tune with DOM
 

·
Registered
Joined
·
120 Posts
Well? Did you ever fix it? Drive it off a bridge or what? You never have even said if you are impressed with the extra power/torque...
 

·
Registered
Joined
·
934 Posts
Discussion Starter · #209 ·
The surge and rev hang was fixed with a tune. Sorry I did not update this because I am having other problems I cannot figure out. I am having random CEL with VSA light on. I replaced the pedal sensor by the passenger firewall and also replaced the TPS sensor in the throttle body. Still getting it. Car is going into winter storage now so wont be doing anything with it until spring.
 

·
Registered
Joined
·
2,394 Posts
My VSA would come on and if I hit the master cylinder (brake booster tube) it would go off. I believe there's a float in there that gets stuck.

CEL - your on your own here.
 

·
Registered
Joined
·
329 Posts
Glad to know Dom was able to take care of the surge and rev hang issues on the DTB for you. Hope you get that CEL sorted out next season. I hope to have my DTB by new years time then I'll look at adding a 4" cold air extension to it.
 

·
Registered
Joined
·
1 Posts
Hello, I’m also looking for to do a j35 swap out of a k24 accord. What would I need? I know I’m gonna need a 6speed tranny and the motor mounts and etc but what’s the best ecu I can look for ? On any Acura or Accord ? and does anyone know how to vin up the number to match the car? Help me out 😐
 

·
Registered
Joined
·
2 Posts
Hi everyone Im new here! I know this is 6 year ago but lol I have a 03 accord v6 and want to swap a j35 from TL-S with my 6 speed j30 tranny can I run it with my j30 ecu and later put hondata on ? What else I should know to do the swap
thank you guys ! :giggle:
 

·
Registered
Joined
·
1 Posts
Hi everyone Im new here! I know this is 6 year ago but lol I have a 03 accord v6 and want to swap a j35 from TL-S with my 6 speed j30 tranny can I run it with my j30 ecu and later put hondata on ? What else I should know to do the swap
thank you guys ! :giggle:
Hi, I’m a new car enthusiast, so don’t quote me but I believe you need an ECU from a j32a3 + in order to run hondata on your build.

Also I am in the works of swapping my 04 Honda Accord 6-6 with either a j32a3 or a j35a5-6, and currently have the 6 speed tranny in the accord, looking to get the 6 speed from the TL, as it has LSD(much better).
 
201 - 214 of 214 Posts
Top