Accord V6 Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
483 Posts
Discussion Starter #1
...after I installed my 4ch amp and used the preouts on it. i dunno if it's cuz i'm using a 14ft rca cable from the 4champ to the subamp, but i can tell it's considerably weaker. is it just the wiring?
 

·
Registered
Joined
·
292 Posts
rca's have nothing to do with power to the amp....explain to me how you have the amps installed. are there two amps? if so how do you have them wired? i just need some mo info.
 

·
Registered
Joined
·
962 Posts
haha you just got used to the bass? That happend to me and all the homies I know :). Is all of the wiring okay? Nothing's loose? Check all of the obvious things that could "resist" current to your sub/amp/batter/headunit.
 

·
Registered
Joined
·
483 Posts
Discussion Starter #4
JDMV6ACCORD said:
haha you just got used to the bass? That happend to me and all the homies I know :). Is all of the wiring okay? Nothing's loose? Check all of the obvious things that could "resist" current to your sub/amp/batter/headunit.
i think you maybe right. using the preouts of the 4ch amp, i think the bass is cleaner. the basslink actually has 4 inputs for some reason and is louder when i use them all. i'm gonna split the rca connection and feed it all 4 channels.
 

·
Registered
Joined
·
1,318 Posts
how was it installed before? were you using the line level inputs (speaker inputs are used as RCAs?) and then switch to the actuall preamp outputs? That could make a difference in sound. :gotme:
 
1 - 5 of 5 Posts
Top