Accord V6 Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
19 Posts
Discussion Starter #1
Since it's very difficult to get an AEM or Injen CAI in Thailand, i tried a K&N high-flow filter which is coverd with an aluminium cone (icebox style). Sorry, i don't find any pics in the internet. Maybe it's a local design... I conected this cone to the OEM CAI rubber tube. Pics coming soon, i want to insulate the whole system first.
The first test drive was very disappointing, the car (Asian 2003 3.0 V6 Sedan AT) was very lame at all rpm's. So i decided to reset the ECU.
The car have to be warmed up. I pulled fuse 7 and 8 for 5 minutes (without disconnecting the batterie) and then run it without touching the throttle at idle for 10 minutes. After that i shut down and restarted again for the test drive. I can tell you that was a difference like day and night. The car have much more torque at 2000 to 4000 rpm. At 4000 to 6000 rpm i can not feel a gain to the stock filter yet. Well, monday the Muggen exhaust arrive - let's see... ;)

After all what i have read, it should be the opposit way. Less torque and more power at high rpm...!? What do you think ? :confused:
 

·
Registered
Joined
·
2,075 Posts
nice...post some pics of ur car....im glad that reseting the ecu workd for u...sometimes it doesnt...some times it does....it might be in ur head tho....but maybe not...haha.....blue pill or red pill?
 

·
7yr / 120K
Joined
·
955 Posts
so are you saying that in order to take advantage of an intake mod we need to reset the ecu....? I put on a cone filter and didn't reset the ecu. Should I go ahead and try that and see what happens?
 

·
The Poker KING
Joined
·
612 Posts
after 2 weeks the ECU will recognize your intake anyways, so it doesn't really matter.
 

·
The Poker KING
Joined
·
612 Posts
Like that one infomercial says

"Just set it and forget it!"

haha.
 

·
thread killer
Joined
·
2,114 Posts
LIL TANE said:
Like that one infomercial says

"Just set it and forget it!"

haha.

haha that's great...

but usually i would just unplug the battery or take out the correct fuse before you start the install so when you're done you would ready to go...
 

·
The Poker KING
Joined
·
612 Posts
^yup, same here.
 

·
Registered
Joined
·
841 Posts
Mugen exhaust? Sweet. I can't wait to see how it sounds.
 

·
Registered
Joined
·
19 Posts
Discussion Starter #10
The Sync said:
Mugen exhaust? Sweet. I can't wait to see how it sounds.
Yeah, me too... :D


Sure it's only my butt dyno, but i drove my baby now for more than a year, and the difference is obvious. BTW - i drove now about 20 miles and the higher rpm responding now better too.

Yes, i belive that the ECU adjust itself within 2 or 3 weeks, but it's nice to see a instant difference ;) To pull a fuse don't hurt.

How is it, does it also reset the AT shifting (yep, no 6 speed in Thailand :( )? I can be wrong, but it looks like there's a slight difference.

2 pics are in my gallery. I got now a Muggen bodykit on, but i'm still waiting for the Mugen hood and grill. Pics coming (hopefully) soon. :)
 
1 - 11 of 11 Posts
Top