Accord V6 Forum banner

1 - 10 of 10 Posts

·
same avatar since 03'
Joined
·
3,823 Posts
Discussion Starter #1
I was wondering if anyone has gotton pulled over for using Nokya Artic Whites? Just wanted to know if the light output is too blue.

-Thank You
 

·
same avatar since 03'
Joined
·
3,823 Posts
Discussion Starter #3
robbyx_209[9] said:
alot of my friends have them... they don't get pulled over, they are not that blue...
Cool thx for the info man. I just read about the heat problem in the other thread. Do any of your friends have probs. with em?

-Thank YOU :D
 

·
Hatin' on me hatin' on me
Joined
·
3,751 Posts
I have no problems with mine (heat or colour). In fact, mine have to like "Warm up" now when they come on. From a cold flip of the switch, they're really blue and then slowly start becoming white :p it's neat.
 

·
same avatar since 03'
Joined
·
3,823 Posts
Discussion Starter #5
inspired1 said:
I have no problems with mine (heat or colour). In fact, mine have to like "Warm up" now when they come on. From a cold flip of the switch, they're really blue and then slowly start becoming white :p it's neat.
Thx alot man, I'm gunna order a pair right now :D
 

·
Registered
Joined
·
2,849 Posts
kEyChAiN said:
Cool thx for the info man. I just read about the heat problem in the other thread. Do any of your friends have probs. with em?

-Thank YOU :D
none of them had problems with heat... but cars are weird, some have problems while others don't... guess ya gotta try it out... ;)
 

·
same avatar since 03'
Joined
·
3,823 Posts
Discussion Starter #7
robbyx_209[9] said:
none of them had problems with heat... but cars are weird, some have problems while others don't... guess ya gotta try it out... ;)
Hope Luck is on my side :D
 

·
same avatar since 03'
Joined
·
3,823 Posts
Discussion Starter #9
mastadulog said:
ive had nokyas for over 2 years now with no problems whatsoever. just make sure you dont get the stage II bulbs unless you wanna change your harness. those use up 100+ watts
what is stage II? Purple?
 

·
same avatar since 03'
Joined
·
3,823 Posts
Discussion Starter #10
I just got stage II Artic Whites, and i'm kinda hesitant to put them in. Has anyone used them wit the stock wiring and had no problems?
 
1 - 10 of 10 Posts
Top