Accord V6 Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
471 Posts
Discussion Starter #1
So I'm going out to my car the other day and I notice that the rear bumper is starting to hang off a little on the back. I'm not sure exactly how this thing is attached but it looks like there are screws in the wheel wells, then tape or glue? on the midsection.

This should be warranty right? Could it be from the monumental heat we have down here in H-town? This happen to anyone else?
 

·
blah blah blah
Joined
·
325 Posts
Most likely the adhessive on the lip got weak during the hot weather cuz i got the same problem. Just slap some 3m double side adhessive and your set.
 

·
Registered
Joined
·
471 Posts
Discussion Starter #5
thanks I'll try that. That'll give me an excuse to wash it too :D
 

·
Out of my Mind, Somewhere
Joined
·
2,500 Posts
Mine is doing the same thing....WTF?

I am going to take it in tobe fixed.
 

·
Registered
Joined
·
81 Posts
if it was put on right, meaning they cleaned the area thoroughly with a good cleaner, it shouldn't come off. I just put mine on over the wknd and used what the automotive painters use to clean the paint. acrylux or something, dunno, have to look at it, but that **** is great. I am in hot ass heat all year, so we'll see what ahppens.

D
 

·
7yr / 120K
Joined
·
955 Posts
I hate the look of "stuck on" body pieces and skirts! It just looks like hell and ruins the nice rounded lines plus you can totally see the break from the bumper to the added panel. Full kit with NO seems is the only way to go.

I was examining one the other week at the dealer and I can't see why you all are having problems. It just doesn't look permenant at all.
 
1 - 8 of 8 Posts
Top