Accord V6 Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
258 Posts
Discussion Starter #1
I just got a leather seats for my car, the only problem is that my current seat is non-power and the leather ones are power. i looked under the seat and it looked like there were 3 motors and 6 wires coming out of the wiring harness. to hook this up do i need to just give these seats a power and a ground to work? any help will be nice.
 

·
Banned
Joined
·
5,093 Posts
damn, ask the dealer, or a very good car electritian if you can find one.
 

·
Registered
Joined
·
258 Posts
Discussion Starter #5
I'm working on mine right now...ask me in a couple days when I get it figured out haha.

AIM: JRSchmiddy
I'll be trying this tonight, so any info will be helpful, if i figure anything out i will do the same for you.
 

·
Registered
Joined
·
14,633 Posts
I thing you are just missing a wire harness that goes to the fuse box on the driver side door section. I am sure if you went to a dealership they can show you the wiring you need and be able to order it for you.
 

·
Banned
Joined
·
4,406 Posts
I thing you are just missing a wire harness that goes to the fuse box on the driver side door section. I am sure if you went to a dealership they can show you the wiring you need and be able to order it for you.
I think your car, it being a 4 cyly.. would have a different wiring harness all together.. which could be a problem! You may have to do a custom hook up.. but I dont know how hard it would be considering the side air bags in the seats.. you could have a real problem..
 

·
Registered
Joined
·
258 Posts
Discussion Starter #8
last night i swapped in the rear seats and passenger seats. it was pretty easy and straight foward. now hopefully i can get the drivers seat in on sunday. still got to find out how to wire up the power seat.
 

·
Registered
Joined
·
601 Posts
If all you did was run power and a ground too it I hope you at least installed a fuse or Circuit Breaker. It would be terrible to see your Accord Burned up because a switch stuck and the motor ran constantly to the point it over heated and caught on fire.

Remember, anything electrical that you add to your car should have a load protection device!
 

·
Registered
Joined
·
335 Posts
If all you did was run power and a ground too it I hope you at least installed a fuse or Circuit Breaker. It would be terrible to see your Accord Burned up because a switch stuck and the motor ran constantly to the point it over heated and caught on fire.

Remember, anything electrical that you add to your car should have a load protection device!
Thanks for the vote of confidence. :D

Don't worry...I ran the power wires with 20 amp fuses, same as stock. Here's some pics I uploaded:









My lil I4:
 
1 - 12 of 12 Posts
Top