Accord V6 Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
90 Posts
Discussion Starter #1
Where did you route the power wire in your 7th gen Accord? I need to run 4awg through the firewall.


Not finding any info on the 7th gen by searching.

Thanks
 

·
-Brian
Joined
·
8,607 Posts
Do you have a Manual Transmission, If not, then your in luck.


Use where the clutch pedal would be, there is a rubber gourmet in its place that you can wire through, just slit the groumet.

If you have a MT there is a different solution
 

·
Registered
Joined
·
90 Posts
Discussion Starter #3
Thanks.

Where is a good location for the ground wire? The only bolt I see is next to the fuel tank where the sending unit grounds (behind rear seat).

I don't want to drill if not necessary.
 

·
Supernova m33
Joined
·
394 Posts
if you are running 4 gauge then you really need to create a separate ground. using an existing ground is pretty much 80% not to work.
 

·
Registered
Joined
·
90 Posts
Discussion Starter #5
I went ahead and sanded the metal down and mounted the ground on the same bolt a few days ago. I'll check it with a multimeter tomorrow to make sure there's no huge voltage drop. The 4awg was mainly for headroom in the future. I'm only using a 250watt amp for now.

Thanks
 

·
cunning linguist
Joined
·
984 Posts
Just found the thread, sorry to bring it back from the dead...

Whats the solution for a 6 speed??
 

·
Registered
Joined
·
4 Posts
^^ same. idk if its the same but i have a 7.5 coupe 5spd manual and couldnt locate an opening in the firewall anywhere.. is there a solution or do i have to bring it to a shop to drill a hole?
 
1 - 10 of 10 Posts
Top