Accord V6 Forum banner

1 - 9 of 9 Posts

·
Official V6P Retro Whore
Joined
·
3,899 Posts
Discussion Starter #1
For people that have a remote start on a manual transmission (preferably 6SPD), when you remote start your car, do you find that the starter grinds a tad or upon the starting that the starter runs a tad too long?

If anybody can shed some light on this, I'd really like to know so I can prevent burning up the starter.

(To described the noise I'm talking about, it's basically the sound when you go to turn on your key and you hold it on an extra second when it's already started)

I'll try to provide a video to describe what I'm talking about better.

Thanks!
 

·
I <3 my Honda
Joined
·
215 Posts
I have a compustar

you mean that "ksshssssshsh" sound when you randomly turn the key when the car is on?

or when you are holding the key for too long so the car sounds almost as if it were struggling to start..

if it's the 2nd option. I know what it will be.

mine did that for a while...the box where your spare key is stored (to recognize your chip for remotestarting)..is probably not reading your key. I had that problem until the intaller opened the box and secured the key inside tighter with aluminum foil. About the foil part...that's what he SAID he had to do...but I'm not sure if that's what he did when he finally opened it and looked inside...but yea u should definitely look into that

Did the car ever have to try more than once to start?
 

·
Official V6P Retro Whore
Joined
·
3,899 Posts
Discussion Starter #3
No, the car isn't struggling.It starts right up. When it starts, it's like turning the key on, and just holding it there in start position for an extra second or so. It's not grinding, it's just too much ignition start from the begining.

I'm going to post a video to give a better description. It's sorta hard to describe via words :)

I'll post the video in a day or so when the wind isn't crazy.

damn santa anna's.

:D
 

·
Official V6P Retro Whore
Joined
·
3,899 Posts
Discussion Starter #6
you can always adjust the crank time. for a shorter crank time.
Yeah, I thought about that, I'm thinking the TACH wire wasn't setup or setup correctly. I think the installer might have setup the remote start on voltage sense rather than adjusting the crank time and tach wire.

anybody else think the same?
 

·
J35 6Spd
Joined
·
6,107 Posts
Another question for Compustar-ers

did any of you install the alarm system yourself/with a friend? or did you all go to authorized dealers and shell out 1000 bucks. if you did install it yourself, did you need the options programmer to get the system running?
 

·
Official V6P Retro Whore
Joined
·
3,899 Posts
Discussion Starter #8
Another question for Compustar-ers

did any of you install the alarm system yourself/with a friend? or did you all go to authorized dealers and shell out 1000 bucks. if you did install it yourself, did you need the options programmer to get the system running?
My system was setup via a compustar dealer. Probably the best choice I made because the compustar isn't an easy alarm to setup.

I had some problems associated with my install, but in the end, everything works like a charm, and the warranty is lifetime for the car.

As for the programmer, you have to use it initially to setup the unit. I personally have the pro series, and the installer had to use a special portable programmer to get it all setup. You of course can change the options later on through the remote, but it's a PITA.
 

·
J35 6Spd
Joined
·
6,107 Posts
My system was setup via a compustar dealer. Probably the best choice I made because the compustar isn't an easy alarm to setup.

I had some problems associated with my install, but in the end, everything works like a charm, and the warranty is lifetime for the car.

As for the programmer, you have to use it initially to setup the unit. I personally have the pro series, and the installer had to use a special portable programmer to get it all setup. You of course can change the options later on through the remote, but it's a PITA.
yeah... i ended up buying a programmer.. i still havent set my alarm up 100% yet (remote start doesnt work yet) because the brain needs a firmware update.. hopefully i'll get a chance to do that when it gets warm out
 
1 - 9 of 9 Posts
Top