Accord V6 Forum banner

1 - 5 of 5 Posts

·
import tuner and rn
Joined
·
1,592 Posts
Discussion Starter #1
wAT kind alternators are u guys running with the charger . i had a problem with my alterstart (not due to charger ) and i had to buy a jatco brand 110 amp and it just went on me today , the car still drives but now i have to repllace the alternator again ? just curious to know what u guys have ?
 

·
import tuner and rn
Joined
·
1,592 Posts
Discussion Starter #3
my battery is okay , its a yellow top . a year old , i dont have a big system only 4 channel amp going to all four speakers , no ur pulley . it was working fine with my alterstart but the thread on the alternaotr rotor got messed up due to mechanic error and i had to send it back to them , i am waiting for it now , but this alt didnt even last a good 3 weeks
 

·
J35A2K23B18CSRDETT2JZLOL
Joined
·
3,267 Posts
eolife22 said:
my battery is okay , its a yellow top . a year old , i dont have a big system only 4 channel amp going to all four speakers , no ur pulley . it was working fine with my alterstart but the thread on the alternaotr rotor got messed up due to mechanic error and i had to send it back to them , i am waiting for it now, but this alt didnt even last a good 3 weeks
check your batt. 1st b4 putting your alt. (i know its a PITA to take it out) but you gotta make sure its charging up fine. if ur batt. is bad ur new alt will work double to charge ur bad batt. and in the long run will kill ur newly put alt. and vice versa.

hope i helped...
 

·
import tuner and rn
Joined
·
1,592 Posts
Discussion Starter #5
ok i will check my yellow top before i put in my alterstart , thanks for the advice sirsig
 
1 - 5 of 5 Posts
Top