Accord V6 Forum banner

1 - 15 of 15 Posts

·
✠ 2nd Amendment'r ✠
Joined
·
5,355 Posts
Discussion Starter #1
So, I'm uninstalling the alarm in my car right now. Its an autostart made by clifford. I started to tak out wiring for the hood sensor and the siren. I then proceeded to taking out the interior wiring...
I got to the brain and un hooked all the wiring from it and removed it, and I also un removed another smaller module that was hooked up to the brain and another wiring harness...Thats where I stopped.

I went to start my car later in the night and it wouldnt turn over...so then I put the alarm brain back in, nothing. Next I put the smaller module back it, and it started up..

My question is how do I uninstall without messing up any wiring to start the car? I know there is another key under the dash that the alarm is wired to, and I dont know how to uninstall anything safely. Are there any more connections that im going to have to rewire?

Any help is much appreciated! Thanks in advance.
 

·
✠ 2nd Amendment'r ✠
Joined
·
5,355 Posts
Discussion Starter #3
You have a autostart alarm? I think thats the only reason im having trouble, since the wiring is sliced into the ignition system.
 

·
THLA 2009 Bombsquad
Joined
·
9,831 Posts
Yeah I have a cheapo python alarm and remote start ..

Somehow I can never start my car with the key ignition so I had to use the remote start 100% of the time ..

I think it was with the wiring but Im going to have my sisters bf look at it for me since he's better at those kinda things
 

·
✠ 2nd Amendment'r ✠
Joined
·
5,355 Posts
Discussion Starter #5
Well, I just got a flash light, so im going to go tear apart my dash and see if I cant get some progress done.
 

·
✠ 2nd Amendment'r ✠
Joined
·
5,355 Posts
Discussion Starter #9
wowm great site man! I'll bookmark just in case. I got everything uninstalled fine, just had a little re-wiring to do, but nothing challenging. Again, thanks for the info.
 

·
Registered
Joined
·
230 Posts
Sorry I guess I didn't see this earlier.

The reason why you couldn't start your car is because your starter wire is interrupted and the installer severed it. This is a normal process for the starter kill relay. I think I posted this several times in the last 5 years.
 
1 - 15 of 15 Posts
Top