Accord V6 Forum banner

1 - 10 of 10 Posts

·
I hate my Ford
Joined
·
664 Posts
Discussion Starter #1
ok first off, i really dont know much about car audio

now heres my problem

i just bought an alpine mono amp (mrd-m500) and 2 10" infinity reference series amps and im trying to hook everything up.

so i have an rca cable running from the sub out connection on the back of my HU and that runs to the rca input in the amp

i have speaker wire running from the 2 speakers and spliced them together and put them in their respective + and - inputs.

since i already have a battery in my trunk to power the car pc, i ran 8AWG wire from the + and - on the battery to the + and - on the amp...here i am using typical copper standed wire, not the kind with a ton of copper inside, and i think that may be the problem

anyway, the amp isnt working and neither r the subs...whats going wrong?

thanks

tim
 

·
Old Member
Joined
·
8,915 Posts
wrong! youre only suppose to run the power wire from the + on your battery to your amp make sure your power wire has a fuse, then your amp has a ground, connect that ground wire to a metal surface
 

·
I hate my Ford
Joined
·
664 Posts
Discussion Starter #3
thanks for the quick reply, ill go try it out and let u know
 

·
I hate my Ford
Joined
·
664 Posts
Discussion Starter #4
ok, so i went to the audio shop nearby and bought a fuse holder and fuse...they also said id need 4 gauge wire so i got some of that and hooked it all up...the + end to the amp through the fuse holder and to the + end of the battery, and the - end to the amp to metal in the trunk (i put it back behind the jack)
but it still will not work!

heres what it looks like


am i still doing something wrong?
 

·
I hate my Ford
Joined
·
664 Posts
Discussion Starter #6
dammit i have a feeling this is gonna suck

i got this amp off ebay...only thing it had in the box was the amp and the manuals...where could i get something like that? do i need it?
 

·
Old Member
Joined
·
8,915 Posts
the remote turn on wire comes with an amp kit im pretty sure you can buy it at any audio shops, what it does is it connects from your headunit to your amp. So when you turn on your deck the amp also turn on and when u turn the deck off the amp will shut off also.
 

·
I hate my Ford
Joined
·
664 Posts
Discussion Starter #8
ok so i just need that then ill be good to go?
 

·
Registered
Joined
·
222 Posts
Ahh yes, the remote turn on wire. Just use some of your left over speaker wire, if you got it, as a remote wire. It only needs to be 18-16 gauge wire. I saw that pic and the first thing I noticed was the missing turn on wire.

If you want to see if the amp works without actually running the wire to your head unit, just connect it from the + terminal to your turn on terminal. The amp will stay on constantly this way, so be sure you do not leave it hooked up for more than 20 minutes or your battery will start discharging.
 
1 - 10 of 10 Posts
Top