Accord V6 Forum banner

1 - 20 of 20 Posts

·
Registered
Joined
·
81 Posts
Discussion Starter #1
hey guys what could be the problem if im on a flat strait road, no hills or any of that and i let go of my clutch real fast but the car doesnt shut off, btw i drive a 03 coupe 6spd.

thanks in advance for an advise
 

·
Registered
Joined
·
294 Posts
hey guys what could be the problem if im on a flat strait road, no hills or any of that and i let go of my clutch real fast but the car doesnt shut off, btw i drive a 03 coupe 6spd.

thanks in advance for an advise
Do you mean you go to stall the car and it doesnt stall?? If so what do your RPM's do when you have the clutch out?
 

·
Registered
Joined
·
81 Posts
Discussion Starter #7
for the guys that didnt get wat i was sayin can $uck it easy

Jake, when u just pop the clutch in a stand still witout applyin any gas u can so call "kill it" i cant "kill" mines no more, even on an up hill it just sits there. the rpms stay the same as if were in neutral between 500 and 1000 rpms.


by the way "dudes" dont be comin onto my threads if u aint got non good to say or arent able to help me out, get to kickin rocks.
 

·
hate doing motor mounts
Joined
·
154 Posts
^ +1. Theres a chance at about 1100 (normal for coldstart) you could keep it alive. Other than that make sure your clutch isnt worn.
 

·
Registered
Joined
·
81 Posts
Discussion Starter #12
it just doesnt wanna stall in 1st and 2nd, i recently had my 2nd gear replaced because it went out completely.

ive also been told that taking the clutch or flywheel (not sure which) out and kinda sanding/fileing it down would help?

the clutch in there now has about 1000 miles on it and its from exedy stage one.
 

·
Registered
Joined
·
294 Posts
Sounds like a problem with the clutch. Might be slipping if there is grease or something on the flywheel or pressure plate. Where did you have the clutch put it? When did it start doing this? Does it shift alright?
 

·
Honda enthusiast
Joined
·
603 Posts
Did this start happening after that exedy clutch was installed? Are you trying to stall with the parking brake on? Parking brake will help you tell if its slipping and not properly installed(motor will continue to run after put into gear and clutch released)My guess is the installer made a mistake because a new clutch should def. stall the car. The shop that installed it should be held accountable if indeed there is a clutch problem. Good luck with everything driveaccord.
 

·
Registered
Joined
·
81 Posts
Discussion Starter #16
i originally bought the clutch on ebay and got it put in by a local honda dealership and everything was great its felt alot better than the oem clutch, however when i got my 2nd gear fixed by a guy who works at AAMCO Transmissions its started feeling "light" i guess u could say, when honda put it the clutch in it was great and i could feel where the friction point was but now i can release the clutch at any point and itll shift really smooth like im drivin an automatic.
 

·
Honda enthusiast
Joined
·
603 Posts
Based on that info my best hypothesis is that the aamco guy caused the issue, incorrectly reinstalled the clutch or failed to adjust the clutch etc. It couldnt hurt to go to aamco and explain the issue and remind them you're a good(paying) customer and hopefully they will diagnose and fix the issue they caused at no additional cost.
 
1 - 20 of 20 Posts
Top